<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Slovenia comes back to stun US 3-2 in OT in Olympic opener | WNCT</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wnct.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wnct.com&amp;id=85383720&amp;t=1518624994&amp;back=http%3A%2F%2Fwnct.com%2F2018%2F02%2F14%2Fslovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwnct.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Feed" href="http://wnct.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Comments Feed" href="http://wnct.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Slovenia comes back to stun US 3-2 in OT in Olympic opener Comments Feed" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="A-iV763I3EUYaI2vcg5OucLMZvnKvkTs7u_dGaAG7kM">
<meta name="Description" content="Greenville, NC weather, radar, 7-day forecast, video and updates from 9 On Your Side and WNCT 9 First Alert Weather team. Also Jacksonville, New Bern, Washington, and eastern Carolina | WNCT-TV, CBS">
<meta name="google-site-verification" content="vZaVpNY9guhl0uA5c15_e_b56s9XaGGSlaDe_P9dS-A">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2bc8dbdb3a9470ed755062c99fe04328">
<meta name="apple-itunes-app" content="app-id=389664108">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='GANGNEUNG, South Korea (AP) Five practices were supposed to prepare the Americans for this, and they knew at the second intermission Slovenia was going to come out punching. The preparation and the knowledge were not enough to fend off the fatigue as the United States blew a two-goal lead and lost a 3-2 stunner in' />
<meta name='keywords' content='South Korea 2018,,By STEPHEN WHYNO, AP Hockey Writer' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFT9FOwzAM/CGMVQnGeJj2LWlqOm9xatXOuv096aqBGKi8WOfTnX2Hk0IcslN2lAKaSs/ZcNI4CJhwouvD9hzNnvBvW+ITGR7JNcQT3LY1eRxGqrxo8Fkh1HGgRFJla7aJu5682u2OwemyahHd3B/N8FDjrSZbGretjmQGdQoXAT/UbP80kjn9Uv0W8AezWBnz4Fzd9gV+3Vxe4ZkVvzOBhp4gF2lpNOzoI5Tkj/x8ai+75uV9s31rtq/N8RPwY7Wp?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://mgtvwnct.files.wordpress.com/2016/11/untitled-3.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwnct.files.wordpress.com/2016/11/wallpaper.jpg?w=1000&h=1536&crop=1 ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png?w=1000&h=165&crop=1 ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwnct.files.wordpress.com/2016/11/wallpaper.jpg ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );} body .site-header .site-header-container{background-image: url( https://mgtvwnct.files.wordpress.com/2016/11/wallpaper.jpg ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #031a6a; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j9EKwjAMRX/IGqoD9UH8lq7WtpI2pcnY76/DPViUPeUeuOdCYC7KUhaXBdKkCk4+ZoY5Pr0TBiYbDarYKj0cLfMB/svekUKyRiLlDtQLTax7anUjkm/RQ2t94Z5UiOUzDRxMXeXt7lnbN22feviRJLjkGMIAHmk0uBYe6a6H2+V01fqs3wvxkXls?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-107051110360134.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwnct.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5MgcM-2mXI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwnct.com%2F2018%2F02%2F14%2Fslovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwnct.com%2F2018%2F02%2F14%2Fslovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Slovenia comes back to stun US 3-2 in OT in Olympic opener" />
<meta property="og:url" content="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/" />
<meta property="og:description" content="GANGNEUNG, South Korea (AP) Five practices were supposed to prepare the Americans for this, and they knew at the second intermission Slovenia was going to come out punching. The preparation and the…" />
<meta property="article:published_time" content="2018-02-14T15:44:15+00:00" />
<meta property="article:modified_time" content="2018-02-14T16:10:24+00:00" />
<meta property="og:site_name" content="WNCT" />
<meta property="og:image" content="https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="364" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wnct9" />
<meta name="twitter:text:title" content="Slovenia comes back to stun US 3-2 in OT in Olympic opener" />
<meta name="twitter:image:src" content="https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/wnct9" />
<meta name="twitter:title" content="Slovenia comes back to stun US 3-2 in OT in Olympic opener" />
<meta name="twitter:description" content="GANGNEUNG, South Korea (AP) Five practices were supposed to prepare the Americans for this, and they knew at the second intermission Slovenia was going to come out punching. The preparation and the…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=114" />
<link rel='openid.server' href='http://mgtvwnct.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwnct.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wnct.com/osd.xml" title="WNCT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="WNCT-TV" />
							<meta property="ia:markup_url" content="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "South Korea 2018";
		var bob_kw = "";
		var bob_desc = "GANGNEUNG, South Korea (AP) Five practices were supposed to prepare the Americans for this, and they knew at the second intermission Slovenia was going to come out punching. The preparation and the knowledge were not enough to fend off the fatigue as the United States blew a two-goal lead and lost a 3-2 stunner in";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="133877811759" />
	

<link rel="canonical" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/" />
<meta http-equiv="refresh" content="1200">
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="WNCT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Greenville NC , Weather &amp; Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wnct.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5MgcM&#038;cscache=6&#038;csrev=7" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-564926 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7WCQF8"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-M7WCQF8");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wnct.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://wnct.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://wnct.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-332643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332643"><a href="http://wnct.com/tag/ecu/">ECU</a></li>
	<li id="menu-item-103189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103189"><a href="http://wnct.com/tag/greenville/">Greenville</a></li>
	<li id="menu-item-103190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103190"><a href="http://wnct.com/tag/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-103188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103188"><a href="http://wnct.com/tag/kinston/">Kinston</a></li>
	<li id="menu-item-103187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103187"><a href="http://wnct.com/tag/new-bern/">New Bern</a></li>
	<li id="menu-item-103185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103185"><a href="http://wnct.com/tag/washington/">Washington</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wnct.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://wnct.com/category/news/business/">Business</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://wnct.com/category/news/community/">Community</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wnct.com/category/news/military/">Military</a></li>
	<li id="menu-item-332654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332654"><a href="http://wnct.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://wnct.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://wnct.com/category/international/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wnct.com/category/national/">National</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wnct.com/category/politics/">Politics</a></li>
	<li id="menu-item-332655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332655"><a href="http://wnct.com/category/national/sister-stations/">Sister Stations</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://wnct.com/category/strange/">Strange</a></li>
	<li id="menu-item-12107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12107"><a href="http://wnct.com/category/news/traffic-news/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://wnct.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://wnct.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12095"><a href="http://wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-523838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523838"><a href="http://wnct.com/current-closings/">Closings and Delays</a></li>
	<li id="menu-item-463496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463496"><a href="http://wnct.com/closings/">Closings Login</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wnct.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-199882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199882"><a href="http://wnct.com/2016/07/28/first-alert-9-weather-photos/">First Alert 9 Weather Photos</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-217782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217782"><a href="http://wnct.com/category/weather/kidcam/">Kidcam</a></li>
	<li id="menu-item-88441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88441"><a href="http://wnct.com/weather/webcams/webcam-station-tower/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://wnct.com/weather/precision-forecast/">Precision Forecast</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wnct.com/weather/radar/">Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wnct.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wnct.com/weather/severe/">Severe</a></li>
	<li id="menu-item-24847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24847"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
	<li id="menu-item-99734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99734"><a href="http://wnct.com/category/weather/weather-school/">Weather School</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74"><a href="http://wnct.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wnct.com/category/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wnct.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54036"><a href="http://wnct.com/category/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-479297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479297"><a href="http://wnct.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="http://wnct.com/category/sports-feeds/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="http://wnct.com/category/sports-feeds/college-sports/">College Sports</a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://wnct.com/category/sports-feeds/golf/">Golf</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://wnct.com/category/sports-feeds/mlb/">MLB</a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://wnct.com/category/sports-feeds/nba/">NBA</a></li>
	<li id="menu-item-340400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340400"><a href="http://collegebasketball.ap.org/wnct9">NCAA College Basketball</a></li>
	<li id="menu-item-277099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277099"><a href="http://collegefootball.ap.org/wnct9">NCAA College Football</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://wnct.com/category/sports-feeds/nfl/">NFL</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://wnct.com/category/sports-feeds/nhl/">NHL</a></li>
	<li id="menu-item-560769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560769"><a href="http://wnct.com/category/south-korea-2018/">South Korea 2018</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category     menu-item-has-children menu-item-71"><a href="http://wnct.com/category/on-your-side/">On Your Side</a>
<ul class="sub-menu">
	<li id="menu-item-554901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554901"><a href="http://wnct.com/category/on-your-side/alovinghome/">A Loving Home</a></li>
	<li id="menu-item-551225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551225"><a href="http://wnct.com/category/better-business-briefs/">Better Business Briefs</a></li>
	<li id="menu-item-551870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551870"><a href="http://wnct.com/category/down-eats/">Down Eats</a></li>
	<li id="menu-item-387839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387839"><a href="http://wnct.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="http://wnct.com/category/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wnct.com/category/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-554198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554198"><a href="http://wnct.com/eastern-carolina-pros/">Eastern Carolina Pros</a></li>
	<li id="menu-item-261362" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-261362"><a href="http://wnct.com/category/on-your-side/growing-the-east/">Growing The East</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://wnct.com/category/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-554190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554190"><a href="http://wnct.com/category/black-history-month/hidden-history/">Hidden History</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://wnct.com/category/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://wnct.com/category/pet-visit/">Pet Visit</a></li>
	<li id="menu-item-554178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554178"><a href="http://wnct.com/category/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12117"><a href="https://mgtvwnct.wordpress.com/pump-patrol/">Pump Patrol</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://wnct.com/watch-live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://wnct.com/watch-live/livestream-9/">Livestream 9</a></li>
	<li id="menu-item-338503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338503"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://wnct.com/watch-live/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://wnct.com/watch-live/cbs-news-livestream/">CBSN Live</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://wnct.com/watch-live/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051"><a href="https://mgtvwnct.wordpress.com/weather/webcams/webcam-greenville/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-387916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387916"><a href="http://wnct.com/stars/">Stars</a></li>
<li id="menu-item-459627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459627"><a href="http://wnct.com/circulars/">Circulars</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wnct.com/category/the-cw/">The CW</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://wnct.com/category/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-138538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138538"><a href="http://wnct.com/2015/12/23/download-the-new-wnct-9-on-your-side-news-app/">9 On Your Side Mobile App</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wnct.com/about-us/">About Us</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="https://mgtvwnct.wordpress.com/2015/06/08/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://wnct.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8057"><a href="https://mgtvwnct.wordpress.com/2015/06/08/digital-television/">Digital Television</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wnct.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-172646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172646"><a href="http://get.tv">getTV</a></li>
	<li id="menu-item-50922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50922"><a href="http://wp.me/p5MgcM-df0">Internships</a></li>
	<li id="menu-item-8025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8025"><a href="https://mgtvwnct.wordpress.com/2015/06/08/order-a-dvd/">Order A DVD</a></li>
	<li id="menu-item-8029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8029"><a href="https://mgtvwnct.wordpress.com/2015/06/08/radio-partners/">Radio Partners</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wnct.com/report-it/">Report It</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://wnct.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://wnct.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8033"><a href="https://mgtvwnct.wordpress.com/2015/06/08/wnct-history/">WNCT History</a></li>
	<li id="menu-item-366155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366155"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wnct.com/" rel="home">
			<img src="https://mgtvwnct.files.wordpress.com/2016/11/wnct-logo-for-website-hompage2.png" alt="WNCT">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 63&deg; F</li>
						<li>Lo: 54&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-links-in-header-container"><ul id="menu-weather-links-in-header" class="menu inline-navigation"><li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://mgtvwnct.wordpress.com/2015/04/28/first-alert-forecast/">First Alert Forecast</a></li>
<li id="menu-item-6181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6181"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22611"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wnct.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-61"><a href="http://wnct.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://wnct.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-332643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332643"><a href="http://wnct.com/tag/ecu/">ECU</a></li>
	<li id="menu-item-103189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103189"><a href="http://wnct.com/tag/greenville/">Greenville</a></li>
	<li id="menu-item-103190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103190"><a href="http://wnct.com/tag/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-103188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103188"><a href="http://wnct.com/tag/kinston/">Kinston</a></li>
	<li id="menu-item-103187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103187"><a href="http://wnct.com/tag/new-bern/">New Bern</a></li>
	<li id="menu-item-103185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103185"><a href="http://wnct.com/tag/washington/">Washington</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wnct.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://wnct.com/category/news/business/">Business</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://wnct.com/category/news/community/">Community</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wnct.com/category/news/military/">Military</a></li>
	<li id="menu-item-332654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332654"><a href="http://wnct.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://wnct.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://wnct.com/category/international/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wnct.com/category/national/">National</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wnct.com/category/politics/">Politics</a></li>
	<li id="menu-item-332655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332655"><a href="http://wnct.com/category/national/sister-stations/">Sister Stations</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://wnct.com/category/strange/">Strange</a></li>
	<li id="menu-item-12107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12107"><a href="http://wnct.com/category/news/traffic-news/">Traffic</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/9oysmug/" rel="tag">#9oysmug</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-564864" class="media-object  post-564864 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-city tag-greenville">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2018/02/14/city-of-greenville-to-host-meetings-on-upcoming-drainage-project/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/11/9oys-greenville.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2016/11/9oys-greenville.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/11/9oys-greenville.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="296479" data-permalink="http://wnct.com/9oys-greenville/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/11/9oys-greenville.jpg" data-orig-size="644,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Crocker, George A.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1477999411&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9oys-greenville" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/11/9oys-greenville.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/11/9oys-greenville.jpg?w=644" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/city-of-greenville-to-host-meetings-on-upcoming-drainage-project/"  rel="bookmark">City of Greenville to host meetings on upcoming drainage project</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-02-14T09:32:59-05:00"
				data-standard-view="1h"
			>9:32 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>GREENVILLE, N.C. (WNCT) – The City of Greenville will host two construction information meetings in March to discuss an upcoming project. Th&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-564808" class="media-object  post-564808 post type-post status-publish format-standard has-post-thumbnail hentry category-north-carolina">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2018/02/14/man-dies-after-being-hit-by-north-carolina-train/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2018/02/ap_407571618679.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2018/02/ap_407571618679.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2018/02/ap_407571618679.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="564841" data-permalink="http://wnct.com/2018/02/14/man-dies-after-being-hit-by-north-carolina-train/ap_407571618679-2/" data-orig-file="https://mgtvwnct.files.wordpress.com/2018/02/ap_407571618679.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ap_407571618679" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2018/02/ap_407571618679.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2018/02/ap_407571618679.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/man-dies-after-being-hit-by-north-carolina-train/"  rel="bookmark">Man dies after being hit by North Carolina train</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-14T11:01:20-05:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ELM CITY, N.C. (AP) — A man has died after he stepped in front of a train in North Carolina. Local media outlets report the man was struck b&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-564392" class="title-object post-564392 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-carolina tag-governor-cooper tag-mccrory tag-north-carolina-2-2 tag-pipeline">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/mccrory-other-republicans-baring-down-on-58m-pipeline-fund/" rel="bookmark">McCrory, other Republicans baring down on $58M pipeline fund</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-02-14T08:31:02-05:00"
				data-standard-view="2h"
			>8:31 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-564334" class="title-object post-564334 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-carolina tag-cape-hatteras tag-damage-repairs tag-lighthouse">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/iconic-cape-hatteras-lighthouse-goes-dark-for-repairs/" rel="bookmark">Iconic Cape Hatteras Lighthouse goes dark for repairs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-02-14T07:11:10-05:00"
				data-standard-view="3h"
			>7:11 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-564437" class="title-object post-564437 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-carolina tag-lawmakers tag-north-carolina-2-2 tag-raleigh tag-school-district">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/north-carolina-lawmakers-to-study-school-district-break-ups/" rel="bookmark">North Carolina lawmakers to study school district break-ups</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-14T10:41:10-05:00"
				data-standard-view="28m"
			>28 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-87"><a href="http://wnct.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://wnct.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12095"><a href="http://wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-523838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523838"><a href="http://wnct.com/current-closings/">Closings and Delays</a></li>
	<li id="menu-item-463496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463496"><a href="http://wnct.com/closings/">Closings Login</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wnct.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-199882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199882"><a href="http://wnct.com/2016/07/28/first-alert-9-weather-photos/">First Alert 9 Weather Photos</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-217782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217782"><a href="http://wnct.com/category/weather/kidcam/">Kidcam</a></li>
	<li id="menu-item-88441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88441"><a href="http://wnct.com/weather/webcams/webcam-station-tower/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://wnct.com/weather/precision-forecast/">Precision Forecast</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wnct.com/weather/radar/">Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wnct.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wnct.com/weather/severe/">Severe</a></li>
	<li id="menu-item-24847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24847"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
	<li id="menu-item-99734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99734"><a href="http://wnct.com/category/weather/weather-school/">Weather School</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wnct.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">42&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">WSW 5</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">93%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">43&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:57 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:50 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="http://wnct.com/category/weather/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/7day.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/DMA_View.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/Local_Temps.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/webcams/cam501.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-74"><a href="http://wnct.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wnct.com/category/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wnct.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54036"><a href="http://wnct.com/category/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-479297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479297"><a href="http://wnct.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="http://wnct.com/category/sports-feeds/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="http://wnct.com/category/sports-feeds/college-sports/">College Sports</a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://wnct.com/category/sports-feeds/golf/">Golf</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://wnct.com/category/sports-feeds/mlb/">MLB</a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://wnct.com/category/sports-feeds/nba/">NBA</a></li>
	<li id="menu-item-340400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340400"><a href="http://collegebasketball.ap.org/wnct9">NCAA College Basketball</a></li>
	<li id="menu-item-277099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277099"><a href="http://collegefootball.ap.org/wnct9">NCAA College Football</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://wnct.com/category/sports-feeds/nfl/">NFL</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://wnct.com/category/sports-feeds/nhl/">NHL</a></li>
	<li id="menu-item-560769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-560769"><a href="http://wnct.com/category/south-korea-2018/">South Korea 2018</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/daytona-500/" rel="tag">Daytona 500</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-564722" class="media-object  post-564722 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/ap/duel-in-the-desert-highlights-this-week-in-the-pac-12/"  rel="bookmark">Duel in the desert highlights this week in the Pac-12</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-14T11:01:05-05:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A look at things to watch this week in the Pac-12 Conference: GAME OF THE WEEK: No. 17 Arizona at No. 25 Arizona State, Thursday. The Sun De&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-564642" class="media-object  post-564642 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/ap/top-25-capsules-310/"  rel="bookmark">Top 25 Capsules</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-14T00:13:45-05:00"
				data-standard-view=""
			>12:13 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CORAL GABLES, Fla. (AP) — New No. 1 Virginia looked the part Tuesday, never trailing and holding Miami to 38 percent shooting to win 59-50. &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-564641" class="title-object post-564641 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/sanders-leads-rutgers-to-67-58-ot-win-over-northwestern/" rel="bookmark">Sanders leads Rutgers to 67-58 OT win over Northwestern</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-14T00:13:41-05:00"
				data-standard-view=""
			>12:13 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-564640" class="title-object post-564640 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/donta-hall-powers-alabama-to-80-65-win-over-lsu/" rel="bookmark">Donta Hall powers Alabama to 80-65 win over LSU</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-14T00:13:36-05:00"
				data-standard-view=""
			>12:13 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-564616" class="title-object post-564616 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/no-2-msu-tops-minnesota-87-57-with-27-points-from-jackson/" rel="bookmark">No. 2 MSU tops Minnesota 87-57 with 27 points from Jackson</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-14T11:01:05-05:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-71"><a href="http://wnct.com/category/on-your-side/">On Your Side</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On Your Side</h3>
					<ul class="sub-menu">
				<li id="menu-item-554901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554901"><a href="http://wnct.com/category/on-your-side/alovinghome/">A Loving Home</a></li>
	<li id="menu-item-551225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551225"><a href="http://wnct.com/category/better-business-briefs/">Better Business Briefs</a></li>
	<li id="menu-item-551870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551870"><a href="http://wnct.com/category/down-eats/">Down Eats</a></li>
	<li id="menu-item-387839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387839"><a href="http://wnct.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="http://wnct.com/category/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wnct.com/category/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-554198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554198"><a href="http://wnct.com/eastern-carolina-pros/">Eastern Carolina Pros</a></li>
	<li id="menu-item-261362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261362"><a href="http://wnct.com/category/on-your-side/growing-the-east/">Growing The East</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://wnct.com/category/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-554190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554190"><a href="http://wnct.com/category/black-history-month/hidden-history/">Hidden History</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://wnct.com/category/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://wnct.com/category/pet-visit/">Pet Visit</a></li>
	<li id="menu-item-554178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554178"><a href="http://wnct.com/category/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12117"><a href="https://mgtvwnct.wordpress.com/pump-patrol/">Pump Patrol</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-564753" class="media-object  post-564753 post type-post status-publish format-video has-post-thumbnail hentry category-business category-community category-consumer-watch category-local-news category-news category-on-your-side category-top-video tag-greenville tag-local-business tag-pitt-county tag-valentines-day tag-where-can-i-get-a-last-minute-valentines-gift-in-greenville tag-winterville post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2018/02/14/need-a-last-minute-valentines-gift-local-businesses-have-grab-and-go-options/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2018/02/vday.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2018/02/vday.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2018/02/vday.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="564764" data-permalink="http://wnct.com/2018/02/14/need-a-last-minute-valentines-gift-local-businesses-have-grab-and-go-options/vday/" data-orig-file="https://mgtvwnct.files.wordpress.com/2018/02/vday.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VDAY" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2018/02/vday.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2018/02/vday.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/need-a-last-minute-valentines-gift-local-businesses-have-grab-and-go-options/"  rel="bookmark">Local businesses offer grab-and-go options for Valentine&#8217;s Day gifts</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-02-14T08:42:52-05:00"
				data-standard-view="2h"
			>8:42 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>GREENVILLE/WINTERVILLE, N.C. (WNCT) – Shops and businesses all around Eastern North Carolina are ready for some of their biggest days in sal&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-564395" class="media-object  post-564395 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-school-watch category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2018/02/13/community-college-employees-could-see-paid-leave-cut-back/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2018/02/comm-college.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2018/02/comm-college.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2018/02/comm-college.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="564447" data-permalink="http://wnct.com/2018/02/13/community-college-employees-could-see-paid-leave-cut-back/comm-college-2/" data-orig-file="https://mgtvwnct.files.wordpress.com/2018/02/comm-college.jpg" data-orig-size="1059,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Clancy, Ryan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518548167&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="comm college" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2018/02/comm-college.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2018/02/comm-college.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/13/community-college-employees-could-see-paid-leave-cut-back/"  rel="bookmark">Community college employees could see paid leave cut back</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-13T19:14:57-05:00"
				data-standard-view=""
			>February 13, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW BERN, N.C. (WNCT) — Paid leave for community college workers could be cut back this spring, impacting all 58 community colleges across t&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-564417" class="title-object post-564417 post type-post status-publish format-video has-post-thumbnail hentry category-alovinghome category-local-news category-news category-north-carolina category-on-your-side category-the-cw category-top-video tag-a-loving-home tag-adoption tag-children-adoption tag-chsnc post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/13/a-loving-home-kayla/" rel="bookmark">A Loving Home: Kayla</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-13T19:15:25-05:00"
				data-standard-view=""
			>February 13, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-564281" class="title-object post-564281 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-school-watch category-top-video tag-african-american tag-charity-valentine tag-keith-warren tag-photography tag-pitt-community-college tag-traditional-photography-ll post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/13/pcc-celebrating-black-history-month-through-photography/" rel="bookmark">PCC celebrating Black History Month through photography</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-13T19:13:04-05:00"
				data-standard-view=""
			>February 13, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-564280" class="title-object post-564280 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news tag-jacksonville tag-mini-mart">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2018/02/13/jacksonville-man-charged-with-robbing-mini-mart/" rel="bookmark">Jacksonville man charged with robbing mini mart</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-13T15:28:59-05:00"
				data-standard-view=""
			>February 13, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://wnct.com/watch-live/">Live</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://wnct.com/watch-live/livestream-9/">Livestream 9</a></li>
	<li id="menu-item-338503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338503"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://wnct.com/watch-live/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://wnct.com/watch-live/cbs-news-livestream/">CBSN Live</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://wnct.com/watch-live/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051"><a href="https://mgtvwnct.wordpress.com/weather/webcams/webcam-greenville/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-387916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387916"><a href="http://wnct.com/stars/">Stars</a></li>
<li id="menu-item-459627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459627"><a href="http://wnct.com/circulars/">Circulars</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wnct.com/category/the-cw/">The CW</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://wnct.com/category/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-138538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138538"><a href="http://wnct.com/2015/12/23/download-the-new-wnct-9-on-your-side-news-app/">9 On Your Side Mobile App</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wnct.com/about-us/">About Us</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="https://mgtvwnct.wordpress.com/2015/06/08/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://wnct.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8057"><a href="https://mgtvwnct.wordpress.com/2015/06/08/digital-television/">Digital Television</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wnct.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-172646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172646"><a href="http://get.tv">getTV</a></li>
	<li id="menu-item-50922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50922"><a href="http://wp.me/p5MgcM-df0">Internships</a></li>
	<li id="menu-item-8025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8025"><a href="https://mgtvwnct.wordpress.com/2015/06/08/order-a-dvd/">Order A DVD</a></li>
	<li id="menu-item-8029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8029"><a href="https://mgtvwnct.wordpress.com/2015/06/08/radio-partners/">Radio Partners</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wnct.com/report-it/">Report It</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://wnct.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://wnct.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8033"><a href="https://mgtvwnct.wordpress.com/2015/06/08/wnct-history/">WNCT History</a></li>
	<li id="menu-item-366155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366155"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wnct.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">45&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 63&deg; F</li>
						<li>Lo: 54&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-564926" class="content-single post-564926 post type-post status-publish format-standard has-post-thumbnail hentry category-south-korea-2018" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Slovenia comes back to stun US 3-2 in OT in Olympic opener</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">By STEPHEN WHYNO, AP Hockey Writer</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-02-14T10:44:15-05:00">February 14, 2018, 10:44 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-02-14T11:10:24-05:00"
				data-standard-view="6m"
			>February 14, 2018, 11:10 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-564926" class="share-twitter sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-564926" class="share-google-plus-1 sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-564926" class="share-facebook sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-564926" class="share-pinterest sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="364" src="https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg?w=512" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg 512w, https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg?w=150 150w, https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="564927" data-permalink="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/jonathon-blum-jan-urbas-2/" data-orig-file="https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg" data-orig-size="512,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Jonathon Blum (24), of the United States, defends Jan Urbas (26), of Slovenia, during the first period of the preliminary round of the men&#039;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Wednesday, Feb. 14, 2018. (AP Photo\/Frank Franklin II)&quot;,&quot;created_timestamp&quot;:&quot;1518611086&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Jonathon Blum, Jan Urbas&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jonathon Blum, Jan Urbas" data-image-description="&lt;p&gt;Jonathon Blum (24), of the United States, defends Jan Urbas (26), of Slovenia, during the first period of the preliminary round of the men&#8217;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Wednesday, Feb. 14, 2018. (AP Photo/Frank Franklin II)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2018/02/image2018021406502461004841.jpg?w=512" />
					<figcaption>
				Jonathon Blum (24), of the United States, defends Jan Urbas (26), of Slovenia, during the first period of the preliminary round of the men&#039;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Wednesday, Feb. 14, 2018. (AP Photo/Frank Franklin II)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>GANGNEUNG, South Korea (AP)  Five practices were supposed to prepare the Americans for this, and they knew at the second intermission Slovenia was going to come out punching.</p>
<p>The preparation and the knowledge were not enough to fend off the fatigue as the United States blew a two-goal lead and lost a 3-2 stunner in overtime Wednesday night in the Olympic opener for both teams. Slovenia captain Jan Mursak scored the tying goal with 1:37 left in regulation and the winner 38 seconds into overtime.</p>
<p>Long before that, the U.S. started letting the game slip away with mistakes all over the ice.</p>
<p>&#8221;We started turning the puck over in our zone and they were getting chances and that led to some momentum for them,&#8221; said goaltender Ryan Zapolski, who allowed three goals on 25 shots. &#8221;We can&#8217;t give up those chances that we were giving up out of nothing there in the third. That really kills your momentum. And they scored a goal off one of them and from that point we were kind of on our heels.&#8221;</p>
<p>Brian O&#8217;Neill and Jordan Greenway, who became the first African-American hockey player for the U.S. at an Olympics, scored to build the 2-0 lead in a dominant showing, and the shots were 24-12 after two periods. Coach Tony Granato pointed out that Slovenia probably should have been the more tired team from playing so much in its defensive zone, but there was none of that from a group that has only one player &#8211; Mursak &#8211; with NHL experience.</p>
<p>In the game because of goalie Gasper Kroselj, who stopped 34 of 36 shots, Slovenia came to life when Jan Urbas scored 5:37 into the third period. With fans chanting &#8221;SLO-VE-NI-A,&#8221; the perennial underdogs started pouring it on.</p>
<p>&#8221;We outskated them in the third, especially, and had more energy,&#8221; said Mursak, who spent time with the Detroit Red Wings. &#8221;After we scored that first goal, I think we really got that extra energy and the feeling that can score some more.&#8221;</p>
<p>After flashing the breakneck speed of forward Garrett Roe on O&#8217;Neill&#8217;s goal and the quick reaction of Greenway on his rebound tally, the U.S. suddenly looked gassed. Granato wondered if 21 players dressing in their first Olympic game combined with the hype and long day before a late start took a toll on his team, which hadn&#8217;t played together much.</p>
<p>&#8221;Our energy in the third wasn&#8217;t great,&#8221; Granato said. &#8221;It could&#8217;ve been a little fatigue just set in mentally because of the way that the day was. But no excuses. &#8230; They were the better team in the third and it was good enough for them to get the win.</p>
<p>The U.S. at least picked up a point by getting to overtime, while the Russians lost 3-2 in regulation to Slovakia across town at Gangneung Hockey Centre. After each team&#8217;s first game, Slovakia is atop Group B, followed by Slovenia, the U.S. and the Russians.</p>
<p>No one expected this kind of showing from Slovenia, which looked overmatched in the first two periods and is mostly known for having a star in Los Angeles Kings captain Anze Kopitar. There was no Kopitar &#8211; this is the first Olympics since 1994 without NHL players &#8211; but still the same pluck and no-quit attitude that helped the Slovenians beat rival Slovakia in Sochi for one of the biggest victories in national history.</p>
<p>Slovenia added another by upsetting the U.S. and gets the Russians next.</p>
<p>&#8221;I&#8217;m proud of my guys,&#8221; Mursak said. &#8221;I&#8217;m proud of the team and hopefully we can start looking to the next game and surprise somebody else.&#8221;</p>
<p>The Americans didn&#8217;t expect to be surprised by much but go back to the drawing board to prepare to face Slovakia on Friday.</p>
<p>&#8221;We&#8217;ll learn from this,&#8221; O&#8217;Neill said. &#8221;We haven&#8217;t played a whole lot of hockey as a team together. So it&#8217;s good for us to learn from that third period.&#8221;</p>
<p>NOTES: Defensemen Matt Gilroy and Noah Welch wore the &#8221;As&#8221; as alternate captains. &#8230; Brandon Maxwell backed up Zapolski as veteran goalie David Leggio was scratched along with forward Chad Kolarik and defenseman Will Borgen. &#8230; The attendance was announced as 3,348 at Kwandong Hockey Centre on the campus of Kwandong Catholic University.</p>
<p>&#8212;</p>
<p>Follow Hockey Writer Stephen Whyno on Twitter at <a href="https://twitter.com/SWhyno" rel="nofollow" target="_blank">https://twitter.com/SWhyno</a></p>
<p>&#8212;</p>
<p>More AP Olympics: <a href="https://wintergames.ap.org" rel="nofollow" target="_blank">https://wintergames.ap.org</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-564926" class="share-twitter sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-564926" class="share-google-plus-1 sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-564926" class="share-pinterest sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-564926" class="share-linkedin sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-564926" class="share-facebook sd-button share-icon no-text" href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-564891" class="figurehead-object  post-564891 post type-post status-publish format-standard has-post-thumbnail hentry category-south-korea-2018">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-2/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2018/02/image201802140650246100484.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2018/02/image201802140650246100484.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2018/02/image201802140650246100484.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="564895" data-permalink="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-2/jonathon-blum-jan-urbas/" data-orig-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802140650246100484.jpg" data-orig-size="512,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Jonathon Blum (24), of the United States, defends Jan Urbas (26), of Slovenia, during the first period of the preliminary round of the men&#039;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Wednesday, Feb. 14, 2018. (AP Photo\/Frank Franklin II)&quot;,&quot;created_timestamp&quot;:&quot;1518611086&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Jonathon Blum, Jan Urbas&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jonathon Blum, Jan Urbas" data-image-description="&lt;p&gt;Jonathon Blum (24), of the United States, defends Jan Urbas (26), of Slovenia, during the first period of the preliminary round of the men&#8217;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Wednesday, Feb. 14, 2018. (AP Photo/Frank Franklin II)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802140650246100484.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802140650246100484.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-2/"  rel="bookmark">Slovenia comes back to stun US 3-2 in OT in Olympic opener</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-564885" class="figurehead-object  post-564885 post type-post status-publish format-standard has-post-thumbnail hentry category-south-korea-2018">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2018/02/image201802140837310590972.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2018/02/image201802140837310590972.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2018/02/image201802140837310590972.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="564889" data-permalink="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener/pyeongchang-olympics-ice-hockey-men-3/" data-orig-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802140837310590972.jpg" data-orig-size="512,382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Matt Gilroy (97), of the United States, reacts with teammates Ryan Zapolski (30), and Ryan Donato (16) after Jan Mursak (39), of Slovenia, scored the game winning goal during the overtime period of the preliminary round of the men&#039;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Wednesday, Feb. 14, 2018. Slovenia won 3-2. (AP Photo\/Frank Franklin II)&quot;,&quot;created_timestamp&quot;:&quot;1518617924&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;286&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Pyeongchang Olympics Ice Hockey Men&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pyeongchang Olympics Ice Hockey Men" data-image-description="&lt;p&gt;Matt Gilroy (97), of the United States, reacts with teammates Ryan Zapolski (30), and Ryan Donato (16) after Jan Mursak (39), of Slovenia, scored the game winning goal during the overtime period of the preliminary round of the men&#8217;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Wednesday, Feb. 14, 2018. Slovenia won 3-2. (AP Photo/Frank Franklin II)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802140837310590972.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802140837310590972.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener/"  rel="bookmark">Slovenia comes back to stun US 3-2 in OT in Olympic opener</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-564853" class="figurehead-object  post-564853 post type-post status-publish format-standard has-post-thumbnail hentry category-south-korea-2018">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2018/02/14/the-latest-kim-jong-un-imitator-pops-up-at-korea-japan-game/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2018/02/image2018021305211927398801.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2018/02/image2018021305211927398801.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2018/02/image2018021305211927398801.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="564858" data-permalink="http://wnct.com/2018/02/14/the-latest-kim-jong-un-imitator-pops-up-at-korea-japan-game/pyeongchang-olympics-luge-4/" data-orig-file="https://mgtvwnct.files.wordpress.com/2018/02/image2018021305211927398801.jpg" data-orig-size="471,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Emily Sweeney of the United States starts her third run during the women&#039;s luge final at the 2018 Winter Olympics in Pyeongchang, South Korea, Tuesday, Feb. 13, 2018. (AP Photo\/Michael Sohn)&quot;,&quot;created_timestamp&quot;:&quot;1518519479&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Pyeongchang Olympics Luge&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pyeongchang Olympics Luge" data-image-description="&lt;p&gt;Emily Sweeney of the United States starts her third run during the women&#8217;s luge final at the 2018 Winter Olympics in Pyeongchang, South Korea, Tuesday, Feb. 13, 2018. (AP Photo/Michael Sohn)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2018/02/image2018021305211927398801.jpg?w=276" data-large-file="https://mgtvwnct.files.wordpress.com/2018/02/image2018021305211927398801.jpg?w=471" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2018/02/14/the-latest-kim-jong-un-imitator-pops-up-at-korea-japan-game/"  rel="bookmark">The Latest: Kim Jong Un imitator pops up at Korea-Japan game</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-562682" class="figurehead-object  post-562682 post type-post status-publish format-standard has-post-thumbnail hentry category-south-korea-2018">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2018/02/11/us-women-rally-to-beat-finland-3-1-in-olympics-opener/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2018/02/image201802110300108044707.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2018/02/image201802110300108044707.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2018/02/image201802110300108044707.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="562685" data-permalink="http://wnct.com/2018/02/11/us-women-rally-to-beat-finland-3-1-in-olympics-opener/pyeongchang-olympics-ice-hockey-women-12/" data-orig-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802110300108044707.jpg" data-orig-size="512,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Kendall Coyne, second from left, of the United States, celebrates after scoring a goal against Finland during the second period of the preliminary round of the women&#039;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Sunday, Feb. 11, 2018. (AP Photo\/Frank Franklin II)&quot;,&quot;created_timestamp&quot;:&quot;1518338770&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Pyeongchang Olympics Ice Hockey Women&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pyeongchang Olympics Ice Hockey Women" data-image-description="&lt;p&gt;Kendall Coyne, second from left, of the United States, celebrates after scoring a goal against Finland during the second period of the preliminary round of the women&#8217;s hockey game at the 2018 Winter Olympics in Gangneung, South Korea, Sunday, Feb. 11, 2018. (AP Photo/Frank Franklin II)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802110300108044707.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2018/02/image201802110300108044707.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2018/02/11/us-women-rally-to-beat-finland-3-1-in-olympics-opener/"  rel="bookmark">US women rally to beat Finland 3-1 in Olympics opener</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wnct.com/2018/02/14/russian-gold-medal-favorites-lose-opening-game-to-slovakia-2/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WNCT-TV 9 On Your Side provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wnct.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0727887ea6" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='564926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ba2d7f990" /></p>
<input type="hidden" name="genseq" value="1518624994" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper -->
<div class="circularhub-wrapper">
	<div id="circularhub_module_10833"></div>
	<script src="https://api.circularhub.com/10833/300586f0f9f6684d/circularhub_module.js"></script>
</div>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-27" class="widget widget_text"><h1 class="widget-title">Trending on WNCT.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-4e691c3f6282aff99d55f72b3e01abe4-5a8460e29477e" target="wpcom-iframe-4e691c3f6282aff99d55f72b3e01abe4-5a8460e29477e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwnct.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d25jdCIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,e40a20ed4a013621f481494aeea40207ef4f3a62" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="4e691c3f6282aff99d55f72b3e01abe4" />
					</form>
		
				<iframe
						name="wpcom-iframe-4e691c3f6282aff99d55f72b3e01abe4-5a8460e29477e"
			id="wpcom-iframe-4e691c3f6282aff99d55f72b3e01abe4-5a8460e29477e"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-4e691c3f6282aff99d55f72b3e01abe4-5a8460e29477e');
				var iframe = document.getElementById('wpcom-iframe-4e691c3f6282aff99d55f72b3e01abe4-5a8460e29477e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-4e691c3f6282aff99d55f72b3e01abe4-5a8460e29477e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wnct.com/" rel="home">WNCT</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="331931" data-permalink="http://wnct.com/nexstar-logo-black2/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WNCT.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wnct.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wnct.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-170698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170698"><a href="http://wnct.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-512813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512813"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wnct.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-366154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366154"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv">FCC Public File</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="mailto:lhamm@wnct.com">For problems with the FCC Public File, contact lhamm@wnct.com</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/a9f893dc-5c3c-e760-27e5-ddb3c8baf746/">EEO Reports</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://wnct.com/closed-captioning/">Closed Captioning</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://wnct.com/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://wnct.com/category/weather/">Weather</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://wnct.com/category/sports/">Sports</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wnct.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wnct9">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wnct9">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/c/Wnct9">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wnct9">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wnct.com/watch-live/" data-banner-id="210171">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #dd3333; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			Watch Live: WNCT 9 On Your Side Morning Edition		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwnct.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?action=logout&_wpnonce=17a2a91806","homeURL":"http:\/\/wnct.com\/","postID":"564926","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wnct.com\/2018\/02\/14\/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3\/":564926};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/14/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#031a6a"},"singular":{"permalink":"http:\/\/wnct.com\/2018\/02\/14\/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3\/","postType":"post","showContinueReading":true},"stationId":"wnct","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwnct.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"564926 https:\/\/mgtvwnct.wordpress.com\/2018\/02\/14\/slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3\/","shortname":"wnct","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["South Korea 2018"],"post_tag":[],"description":"GANGNEUNG, South Korea (AP) Five practices were supposed to prepare the Americans for this, and they knew at the second intermission Slovenia was going to come out punching. The preparation and the knowledge were not enough to fend off the fatigue as the United States blew a two-goal lead and lost a 3-2 stunner in"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wnct.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"02","day":"14","name":"slovenia-comes-back-to-stun-us-3-2-in-ot-in-olympic-opener-3"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-14","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxKKIoj5UHKXKJiY45K+Js1tuTxaERAFR8Wp7xt8MTFnoFBkjg6tgcCSN+Ve6+gZXq9BE9s1SrOBpjxV+GjbcqWg8lifHOoXQR+IscrN6gDpRxldEfwYXIUXtmzkftGiwVJ0KykDx1pp3GPrdSLm/jyKgIQWVFZM+Zd5maTNLn6ztYdKIpZC5A/zHxfo0KC+HNlfyiPESomD2h0eYVw045Kz0Hr67AfBEzFgEU8D++Vlz72LGcydKoaLyh043N7YJX4vVYvm5Xq4/Vu4IsmG6Qg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwnct.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383720','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383720','v':'wpcom','tz':'-5','user_id':'0','post':'564926','subd':'mgtvwnct'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383720&v=wpcomvt&tz=-5&user_id=0&post=564926&subd=mgtvwnct&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eHpRdCZuL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTnVJLWpVeC4zS01pc3pXWWFNLC10US9JVGkwWXxVRnBvY0lvbSwvalA='}]);
_stq.push([ 'clickTrackerInit', '85383720', '564926' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
