<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Sanctuary cities threatened with loss of federal grant money | WNCT</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wnct.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wnct.com&amp;id=85383720&amp;t=1492865738&amp;back=http%3A%2F%2Fwnct.com%2F2017%2F04%2F22%2Fsanctuary-cities-threatened-with-loss-of-federal-grant-money%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwnct.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Feed" href="http://wnct.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Comments Feed" href="http://wnct.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="A-iV763I3EUYaI2vcg5OucLMZvnKvkTs7u_dGaAG7kM">
<meta name="Description" content="Greenville, NC weather, radar, 7-day forecast, video and updates from 9 On Your Side and WNCT 9 First Alert Weather team. Also Jacksonville, New Bern, Washington, and eastern Carolina | WNCT-TV, CBS">
<meta name="google-site-verification" content="vZaVpNY9guhl0uA5c15_e_b56s9XaGGSlaDe_P9dS-A">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2bc8dbdb3a9470ed755062c99fe04328">
<meta name="apple-itunes-app" content="app-id=389664108">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='WNCT.com – 9 On Your Side – First Alert Weather - Greenville, Jacksonville, New Bern, Washington, NC, ECU Sports, CBS' />
<meta name='keywords' content='WNCT, Greenville, NC, 9 On Your Side, First Alert Weather, VIPIR Radar, Greenville, NC, News, Weather, Sports, CBS' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1492720105h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://mgtvwnct.files.wordpress.com/2016/11/untitled-3.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwnct.files.wordpress.com/2017/03/severe-weather-alert-day.jpg?w=1000&h=1920&crop=1 ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png?w=1000&h=165&crop=1 ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwnct.files.wordpress.com/2017/03/severe-weather-alert-day.jpg ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );} body .site-header .site-header-container{background-image: url( https://mgtvwnct.files.wordpress.com/2017/03/severe-weather-alert-day.jpg ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #031a6a; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGoVN5w/xWdJS20ralKZjr++Kgg6lv3IH9yUXWLIynKpNFeKsMs0uJAFnWREbrIHTxqg7YSh7I7KD/2ixmtit0sGa+rI9CE1brrF8VC+eWeqrCYjH0m69Z48SNgFpfcXx1vxA1dtoBfwAjlgjtcAtXo/D5XCeTuM0Pp5MfXQ0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/IrttQxB/is3Rt3FJ7mU26oU9vBwqKogiBQHK+k8h5FBi0ywZI2lLnDOlyb5WllfwGCI99UgyVx/CAdQwMgRfWxw4diEyQVF9mRXSMH7gxEnsgKtCH7etLGCaE+SdmgUelTyIB4fXNygOUe3LCUToMwoNBJYkVo15UEwQTU9XlYNy/2QGUgafswe+b9a7dtnVTb+wNqNKIgg=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwnct.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/" />
<link rel='shortlink' href='http://wp.me/p5MgcM-1DGW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwnct.com%2F2017%2F04%2F22%2Fsanctuary-cities-threatened-with-loss-of-federal-grant-money%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwnct.com%2F2017%2F04%2F22%2Fsanctuary-cities-threatened-with-loss-of-federal-grant-money%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sanctuary cities threatened with loss of federal grant money" />
<meta property="og:url" content="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/" />
<meta property="og:description" content="WASHINGTON (AP) — The Trump administration intensified its threats to crack down on so-called sanctuary cities that refuse to comply with federal immigration authorities, warning nine jurisdictions…" />
<meta property="article:published_time" content="2017-04-22T12:25:43+00:00" />
<meta property="article:modified_time" content="2017-04-22T12:52:55+00:00" />
<meta property="og:site_name" content="WNCT" />
<meta property="og:image" content="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="353" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wnct9" />
<meta name="twitter:image:src" content="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wnct9" />
<meta property="article:publisher" content="https://www.facebook.com/wnct9" />
<meta name="twitter:title" content="Sanctuary cities threatened with loss of federal grant money" />
<meta name="twitter:description" content="WASHINGTON (AP) — The Trump administration intensified its threats to crack down on so-called sanctuary cities that refuse to comply with federal immigration authorities, warning nine jurisdictions…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=114" />
<link rel='openid.server' href='http://mgtvwnct.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwnct.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wnct.com/osd.xml" title="WNCT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "News";
		var bob_kw = "";
		var bob_desc = "WNCT.com \u2013 9 On Your Side \u2013 First Alert Weather - Greenville, Jacksonville, New Bern, Washington, NC, ECU Sports, CBS";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="133877811759" />
	

<meta http-equiv="refresh" content="1200">
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="WNCT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Greenville NC Breaking News, Weather &amp; Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wnct.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5MgcM&#038;cscache=6&#038;csrev=4" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-390906 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7WCQF8"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-M7WCQF8");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main" class="menu"><li class="menu-item"><a href="http://wnct.com/" rel="home">Home</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://wnct.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://wnct.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-332643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332643"><a href="http://wnct.com/tag/ecu/">ECU</a></li>
	<li id="menu-item-103189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103189"><a href="http://wnct.com/tag/greenville/">Greenville</a></li>
	<li id="menu-item-103190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103190"><a href="http://wnct.com/tag/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-103188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103188"><a href="http://wnct.com/tag/kinston/">Kinston</a></li>
	<li id="menu-item-103187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103187"><a href="http://wnct.com/tag/new-bern/">New Bern</a></li>
	<li id="menu-item-103185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103185"><a href="http://wnct.com/tag/washington/">Washington</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wnct.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://wnct.com/category/news/business/">Business</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://wnct.com/category/news/community/">Community</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wnct.com/category/news/military/">Military</a></li>
	<li id="menu-item-332654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332654"><a href="http://wnct.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://wnct.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-337814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337814"><a href="http://wnct.com/category/black-history-month/hidden-history/">Hidden History</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://wnct.com/category/international/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wnct.com/category/national/">National</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category current-autopub_ap_story-ancestor  current-autopub_ap_story-parent menu-item-73"><a href="http://wnct.com/category/politics/">Politics</a></li>
	<li id="menu-item-332655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332655"><a href="http://wnct.com/category/national/sister-stations/">Sister Stations</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://wnct.com/category/strange/">Strange</a></li>
	<li id="menu-item-12107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12107"><a href="http://wnct.com/category/news/traffic-news/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://wnct.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://wnct.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12095"><a href="http://wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://wnct.com/weather/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wnct.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-199882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199882"><a href="http://wnct.com/2016/07/28/first-alert-9-weather-photos/">First Alert 9 Weather Photos</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-217782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217782"><a href="http://wnct.com/category/weather/kidcam/">Kidcam</a></li>
	<li id="menu-item-88441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88441"><a href="http://wnct.com/weather/webcams/webcam-east-carolina/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-338504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338504"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-234245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234245"><a href="http://wnct.com/category/people-and-places-with-pierce/">People And Places With Pierce</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://wnct.com/weather/precision-forecast/">Precision Forecast</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wnct.com/weather/radar/">Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wnct.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wnct.com/weather/severe/">Severe</a></li>
	<li id="menu-item-24847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24847"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
	<li id="menu-item-99734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99734"><a href="http://wnct.com/category/weather/weather-school/">Weather School</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74"><a href="http://wnct.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-368224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368224"><a href="http://wnct.com/college-basketball-bracket/">Basketball Madness 2017 Bracket Contest</a></li>
	<li id="menu-item-340400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340400"><a href="http://collegebasketball.ap.org/wnct9">NCAA College Basketball</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wnct.com/category/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wnct.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54036"><a href="http://wnct.com/category/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="http://wnct.com/category/sports-feeds/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="http://wnct.com/category/sports-feeds/college-sports/">College Sports</a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://wnct.com/category/sports-feeds/golf/">Golf</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://wnct.com/category/sports-feeds/mlb/">MLB</a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://wnct.com/category/sports-feeds/nba/">NBA</a></li>
	<li id="menu-item-277099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277099"><a href="http://collegefootball.ap.org/wnct9">NCAA College Football</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://wnct.com/category/sports-feeds/nfl/">NFL</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://wnct.com/category/sports-feeds/nhl/">NHL</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71"><a href="http://wnct.com/category/on-your-side/">On Your Side</a>
<ul class="sub-menu">
	<li id="menu-item-387839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387839"><a href="http://wnct.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="http://wnct.com/category/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wnct.com/category/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-261362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261362"><a href="http://wnct.com/category/on-your-side/growing-the-east/">Growing The East</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://wnct.com/category/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-261363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261363"><a href="http://wnct.com/category/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://wnct.com/category/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-261376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261376"><a href="http://wnct.com/category/on-your-side/taking-care-of-you/">Taking Care Of You</a></li>
	<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://wnct.com/category/pet-visit/">Pet Visit</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12117"><a href="https://mgtvwnct.wordpress.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://wnct.com/category/stem-teacher-of-the-month/">STEM Teacher of the Month</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://wnct.com/watch-live/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://wnct.com/watch-live/livestream-9/">Livestream 9</a></li>
	<li id="menu-item-338503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338503"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://wnct.com/watch-live/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://wnct.com/watch-live/cbs-news-livestream/">CBSN Live</a></li>
	<li id="menu-item-103184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a href="http://wnct.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://wnct.com/watch-live/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051"><a href="https://mgtvwnct.wordpress.com/weather/webcams/webcam-greenville/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-387916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387916"><a href="http://wnct.com/stars/">Southern Stars</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wnct.com/category/the-cw/">The CW</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://wnct.com/category/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-138538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138538"><a href="http://wnct.com/2015/12/23/download-the-new-wnct-9-on-your-side-news-app/">9 On Your Side Mobile App</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wnct.com/about-us/">About Us</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="https://mgtvwnct.wordpress.com/2015/06/08/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://wnct.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8057"><a href="https://mgtvwnct.wordpress.com/2015/06/08/digital-television/">Digital Television</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wnct.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-172646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172646"><a href="http://get.tv">getTV</a></li>
	<li id="menu-item-50922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50922"><a href="http://wp.me/p5MgcM-df0">Internships</a></li>
	<li id="menu-item-8025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8025"><a href="https://mgtvwnct.wordpress.com/2015/06/08/order-a-dvd/">Order A DVD</a></li>
	<li id="menu-item-8029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8029"><a href="https://mgtvwnct.wordpress.com/2015/06/08/radio-partners/">Radio Partners</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wnct.com/report-it/">Report It</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://wnct.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://wnct.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8033"><a href="https://mgtvwnct.wordpress.com/2015/06/08/wnct-history/">WNCT History</a></li>
	<li id="menu-item-366155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366155"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wnct.com/" rel="home">
			<img src="https://mgtvwnct.files.wordpress.com/2016/11/wnct-logo-for-website-hompage2.png" alt="WNCT">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 88&deg; F</li>
						<li>Lo: 56&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-links-in-header-container"><ul id="menu-weather-links-in-header" class="menu inline-navigation"><li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://mgtvwnct.wordpress.com/2015/04/28/first-alert-forecast/">First Alert Forecast</a></li>
<li id="menu-item-6181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6181"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22611"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wnct.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-61"><a href="http://wnct.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://wnct.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-332643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332643"><a href="http://wnct.com/tag/ecu/">ECU</a></li>
	<li id="menu-item-103189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103189"><a href="http://wnct.com/tag/greenville/">Greenville</a></li>
	<li id="menu-item-103190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103190"><a href="http://wnct.com/tag/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-103188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103188"><a href="http://wnct.com/tag/kinston/">Kinston</a></li>
	<li id="menu-item-103187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103187"><a href="http://wnct.com/tag/new-bern/">New Bern</a></li>
	<li id="menu-item-103185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103185"><a href="http://wnct.com/tag/washington/">Washington</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wnct.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://wnct.com/category/news/business/">Business</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://wnct.com/category/news/community/">Community</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wnct.com/category/news/military/">Military</a></li>
	<li id="menu-item-332654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332654"><a href="http://wnct.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://wnct.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-337814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337814"><a href="http://wnct.com/category/black-history-month/hidden-history/">Hidden History</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://wnct.com/category/international/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wnct.com/category/national/">National</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wnct.com/category/politics/">Politics</a></li>
	<li id="menu-item-332655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332655"><a href="http://wnct.com/category/national/sister-stations/">Sister Stations</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://wnct.com/category/strange/">Strange</a></li>
	<li id="menu-item-12107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12107"><a href="http://wnct.com/category/news/traffic-news/">Traffic</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/9oysmug/" rel="tag">#9oysmug</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-390928" class="media-object  post-390928 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/04/22/afghan-officials-100-casualties-in-afghanistan-attack/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001982.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001982.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2017/04/preview-v001982.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="390935" data-permalink="http://wnct.com/2017/04/22/afghan-officials-100-casualties-in-afghanistan-attack/afghanistan-62/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001982.jpg" data-orig-size="512,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D7200&quot;,&quot;caption&quot;:&quot;Afghan soldiers stand guard at the gate of a military compound after an attack by gunmen in Mazar-e- Sharif province north of kabul, Afghanistan, Friday, April 21, 2017. Gunmen wearing army uniforms stormed a military compound in the Balkh province, killing at least eight soldiers and wounding 11 others, an Afghan government official said Friday. (AP Photo\/Mirwais Najand)&quot;,&quot;created_timestamp&quot;:&quot;1492752326&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Afghanistan&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Afghanistan" data-image-description="&lt;p&gt;Afghan soldiers stand guard at the gate of a military compound after an attack by gunmen in Mazar-e- Sharif province north of kabul, Afghanistan, Friday, April 21, 2017. Gunmen wearing army uniforms stormed a military compound in the Balkh province, killing at least eight soldiers and wounding 11 others, an Afghan government official said Friday. (AP Photo/Mirwais Najand)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001982.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001982.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/22/afghan-officials-100-casualties-in-afghanistan-attack/"  rel="bookmark">Afghan officials: 100 casualties in Afghanistan attack</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:43:35+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>KABUL, Afghanistan (AP) — Authorities on Saturday raised the casualty toll to 100 in an attack on a military compound in northern Afghanista&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-390906" class="media-object  post-390906 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="390915" data-permalink="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/trump-sanctuary-cities-2/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg" data-orig-size="512,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FILE - In this Jan. 25, 2017 file photo, a woman holds a sign at a rally outside of City Hall in San Francisco. The Trump administration is moving beyond rhetoric in its effort to crack down on so-called sanctuary cities that refuse to cooperate with federal immigration authorities. The Justice Department is forcing nine communities to prove they are complying with an immigration law to continue receiving coveted law enforcement grant money. (AP Photo\/Jeff Chiu, File)&quot;,&quot;created_timestamp&quot;:&quot;1485380063&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Trump Sanctuary Cities&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump Sanctuary Cities" data-image-description="&lt;p&gt;FILE &#8211; In this Jan. 25, 2017 file photo, a woman holds a sign at a rally outside of City Hall in San Francisco. The Trump administration is moving beyond rhetoric in its effort to crack down on so-called sanctuary cities that refuse to cooperate with federal immigration authorities. The Justice Department is forcing nine communities to prove they are complying with an immigration law to continue receiving coveted law enforcement grant money. (AP Photo/Jeff Chiu, File)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/"  rel="bookmark">Sanctuary cities threatened with loss of federal grant money</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:43:00+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WASHINGTON (AP) — The Trump administration intensified its threats to crack down on so-called sanctuary cities that refuse to comply with fe&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-390968" class="title-object post-390968 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-watch category-news category-on-your-side tag-bose tag-consumer-watch">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/22/bose-is-spying-on-us-lawsuit-alleges/" rel="bookmark">Bose is spying on us, lawsuit alleges</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:23:03+00:00"
				data-standard-view="27m"
			>27 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-592" class="title-object post-592 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-mobile-weather category-top-video category-weather tag-first-alert-weather tag-forecast tag-weather-2 post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/22/first-alert-forecast/" rel="bookmark">Forecast: &#8220;First Alert Weather Days&#8221; in effect, strong storms possible</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T07:54:41+00:00"
				data-standard-view="56m"
			>56 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-390732" class="title-object post-390732 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-north-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/22/north-carolina-police-board-clears-officer-in-fatal-shooting-2/" rel="bookmark">North Carolina police board clears officer in fatal shooting</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:42:30+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-87"><a href="http://wnct.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://wnct.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12095"><a href="http://wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://wnct.com/weather/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wnct.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-199882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199882"><a href="http://wnct.com/2016/07/28/first-alert-9-weather-photos/">First Alert 9 Weather Photos</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-217782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217782"><a href="http://wnct.com/category/weather/kidcam/">Kidcam</a></li>
	<li id="menu-item-88441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88441"><a href="http://wnct.com/weather/webcams/webcam-east-carolina/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-338504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338504"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-234245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234245"><a href="http://wnct.com/category/people-and-places-with-pierce/">People And Places With Pierce</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://wnct.com/weather/precision-forecast/">Precision Forecast</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wnct.com/weather/radar/">Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wnct.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wnct.com/weather/severe/">Severe</a></li>
	<li id="menu-item-24847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24847"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
	<li id="menu-item-99734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99734"><a href="http://wnct.com/category/weather/weather-school/">Weather School</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wnct.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">70&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SW 8</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">73%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">61&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:27 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:49 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="http://wnct.com/category/weather/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/7day.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/DMA_View.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/Local_Temps.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/webcams/cam501.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-74"><a href="http://wnct.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-368224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368224"><a href="http://wnct.com/college-basketball-bracket/">Basketball Madness 2017 Bracket Contest</a></li>
	<li id="menu-item-340400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340400"><a href="http://collegebasketball.ap.org/wnct9">NCAA College Basketball</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wnct.com/category/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wnct.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54036"><a href="http://wnct.com/category/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="http://wnct.com/category/sports-feeds/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="http://wnct.com/category/sports-feeds/college-sports/">College Sports</a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://wnct.com/category/sports-feeds/golf/">Golf</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://wnct.com/category/sports-feeds/mlb/">MLB</a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://wnct.com/category/sports-feeds/nba/">NBA</a></li>
	<li id="menu-item-277099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277099"><a href="http://collegefootball.ap.org/wnct9">NCAA College Football</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://wnct.com/category/sports-feeds/nfl/">NFL</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://wnct.com/category/sports-feeds/nhl/">NHL</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/daytona-500/" rel="tag">Daytona 500</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-390852" class="media-object  post-390852 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-nc-sports category-sports category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/04/21/ducks-drop-4th-in-a-row-in-6-3-loss-to-myrtle-beach/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="329076" data-permalink="http://wnct.com/2017/01/11/down-east-wood-ducks-reveal-new-logo-in-hatching-ceremony/down-east-wood-ducks/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg" data-orig-size="482,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="down-east-wood-ducks" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=482" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/21/ducks-drop-4th-in-a-row-in-6-3-loss-to-myrtle-beach/"  rel="bookmark">Ducks drop 4th in a row in 6-3 loss to Myrtle Beach</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T23:32:45+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>KINSTON, NC – Wes Benjamin dazzled in his start but the Pelicans had timely hitting to defeat the Wood Ducks 6-3 on Friday night. Benjamin r&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-390841" class="media-object  post-390841 post type-post status-publish format-standard has-post-thumbnail hentry category-ecu-pirates category-local-news category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/04/21/pirates-drop-to-0-10-in-american-with-8-2-loss-at-cincinnati/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/ecu-baseball.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2016/12/ecu-baseball.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/ecu-baseball.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="320475" data-permalink="http://wnct.com/2016/12/21/ecu-baseball-picked-as-preseason-favorites-in-the-american/ecu-baseball-9/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/ecu-baseball.jpg" data-orig-size="1913,1075" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Crocker, George A.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482332636&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ecu-baseball" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/ecu-baseball.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/ecu-baseball.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/21/pirates-drop-to-0-10-in-american-with-8-2-loss-at-cincinnati/"  rel="bookmark">Pirates drop to 0-10 in American with 8-2 loss at Cincinnati</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T22:15:40+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CINCINNATI, Ohio – J.T. Perez tossed seven scoreless innings with a season-high eight strikeouts, while Treg Haberkorn drove in three runs h&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-390825" class="title-object post-390825 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/alexa-middleton-leaves-lady-vols-intends-to-transfer/" rel="bookmark">Alexa Middleton leaves Lady Vols, intends to transfer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:53:03+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-390744" class="title-object post-390744 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/usc-brings-back-mark-trakh-as-womens-basketball-coach/" rel="bookmark">USC brings back Mark Trakh as women&#8217;s basketball coach</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:53:03+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-390711" class="title-object post-390711 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/gonzagas-williams-declares-for-draft-wont-hire-agent/" rel="bookmark">Gonzaga&#8217;s Williams declares for draft, won&#8217;t hire agent</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:53:03+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-71"><a href="http://wnct.com/category/on-your-side/">On Your Side</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On Your Side</h3>
					<ul class="sub-menu">
				<li id="menu-item-387839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387839"><a href="http://wnct.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="http://wnct.com/category/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wnct.com/category/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-261362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261362"><a href="http://wnct.com/category/on-your-side/growing-the-east/">Growing The East</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://wnct.com/category/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-261363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261363"><a href="http://wnct.com/category/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://wnct.com/category/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-261376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261376"><a href="http://wnct.com/category/on-your-side/taking-care-of-you/">Taking Care Of You</a></li>
	<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://wnct.com/category/pet-visit/">Pet Visit</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12117"><a href="https://mgtvwnct.wordpress.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://wnct.com/category/stem-teacher-of-the-month/">STEM Teacher of the Month</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/beaufort-county/" rel="tag">Beaufort County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/carteret-county/" rel="tag">Carteret County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/craven-county/" rel="tag">Craven County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/dare-county/" rel="tag">Dare County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/duplin-county/" rel="tag">Duplin County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/greene-county/" rel="tag">Greene County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/lenoir-county/" rel="tag">Lenoir County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/martin-county/" rel="tag">Martin County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/onslow-county/" rel="tag">Onslow County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/pamlico-county/" rel="tag">Pamlico County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/pitt-county/" rel="tag">Pitt County</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-390968" class="media-object  post-390968 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-watch category-news category-on-your-side tag-bose tag-consumer-watch">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/04/22/bose-is-spying-on-us-lawsuit-alleges/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/04/screen-shot-2017-04-20-at-10-20-17-am.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="390970" data-permalink="http://wnct.com/2017/04/22/bose-is-spying-on-us-lawsuit-alleges/screen-shot-2017-04-20-at-10-20-17-am/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/04/screen-shot-2017-04-20-at-10-20-17-am.png" data-orig-size="270,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-04-20-at-10-20-17-am" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/04/screen-shot-2017-04-20-at-10-20-17-am.png?w=270" data-large-file="https://mgtvwnct.files.wordpress.com/2017/04/screen-shot-2017-04-20-at-10-20-17-am.png?w=270" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/22/bose-is-spying-on-us-lawsuit-alleges/"  rel="bookmark">Bose is spying on us, lawsuit alleges</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:23:03+00:00"
				data-standard-view="32m"
			>32 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>GREENVILLE, N.C. (WNCT/CBS/CNET) – Is Bose spying on consumers? One of its customers thinks it is, and has filed a proposed class-action law&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-390794" class="media-object  post-390794 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news category-news category-north-carolina tag-cold-cases tag-north-carolina-2-2 tag-unsolved-crimes">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/04/21/retired-agents-law-students-to-investigate-cold-cases-in-nc/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="321704" data-permalink="http://wnct.com/2016/12/24/at-least-one-dead-in-shooting-in-wilson-county/crime-scene-tape-shooting-with-chalk-outline-5/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crime-scene-tape-shooting-with-chalk-outline" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/21/retired-agents-law-students-to-investigate-cold-cases-in-nc/"  rel="bookmark">Retired agents, law students to investigate cold cases in NC</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T19:11:33+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>RALEIGH, N.C. (AP) – North Carolina’s top law enforcement agency will use retired agents and law school students to investigate cold homicid&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-390706" class="title-object post-390706 post type-post status-publish format-video has-post-thumbnail hentry category-community category-crime-tracker category-dont-miss-it category-links-we-mentioned category-local-news category-news category-on-your-side category-top-video tag-child-abuse tag-child-abuse-awareness-month tag-kinston tag-lenoir-county post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/21/child-abuse-survivor-shares-her-story-in-honor-of-child-abuse-prevention-month/" rel="bookmark">Child abuse survivor shares her story in honor of Child Abuse Prevention Month</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T18:51:26+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-390614" class="title-object post-390614 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news tag-beaufort-county tag-washington">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/21/washington-police-respond-to-credit-union-robbery/" rel="bookmark">Williamston man arrested after car chase; suspect in 2 bank robberies</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T17:44:14+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-390522" class="title-object post-390522 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news tag-greenville tag-pitt-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/04/21/sheriffs-office-seeks-help-finding-missing-pitt-county-teen/" rel="bookmark">Sheriff&#8217;s Office seeks help finding missing Pitt County teen</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-21T13:03:06+00:00"
				data-standard-view=""
			>April 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://wnct.com/watch-live/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://wnct.com/watch-live/livestream-9/">Livestream 9</a></li>
	<li id="menu-item-338503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338503"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://wnct.com/watch-live/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://wnct.com/watch-live/cbs-news-livestream/">CBSN Live</a></li>
	<li id="menu-item-103184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a href="http://wnct.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://wnct.com/watch-live/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051"><a href="https://mgtvwnct.wordpress.com/weather/webcams/webcam-greenville/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-387916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387916"><a href="http://wnct.com/stars/">Southern Stars</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wnct.com/category/the-cw/">The CW</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://wnct.com/category/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-138538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138538"><a href="http://wnct.com/2015/12/23/download-the-new-wnct-9-on-your-side-news-app/">9 On Your Side Mobile App</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wnct.com/about-us/">About Us</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="https://mgtvwnct.wordpress.com/2015/06/08/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://wnct.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8057"><a href="https://mgtvwnct.wordpress.com/2015/06/08/digital-television/">Digital Television</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wnct.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-172646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172646"><a href="http://get.tv">getTV</a></li>
	<li id="menu-item-50922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50922"><a href="http://wp.me/p5MgcM-df0">Internships</a></li>
	<li id="menu-item-8025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8025"><a href="https://mgtvwnct.wordpress.com/2015/06/08/order-a-dvd/">Order A DVD</a></li>
	<li id="menu-item-8029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8029"><a href="https://mgtvwnct.wordpress.com/2015/06/08/radio-partners/">Radio Partners</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wnct.com/report-it/">Report It</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://wnct.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://wnct.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8033"><a href="https://mgtvwnct.wordpress.com/2015/06/08/wnct-history/">WNCT History</a></li>
	<li id="menu-item-366155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366155"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wnct.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">70&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 88&deg; F</li>
						<li>Lo: 56&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-390906" class="content-single post-390906 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Sanctuary cities threatened with loss of federal grant money</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">SADIE GURMAN, The Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-04-22T08:25:43+00:00">April 22, 2017, 8:25 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-04-22T08:52:55+00:00"
				data-standard-view="3m"
			>April 22, 2017, 8:52 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-390906" class="share-twitter sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-390906" class="share-google-plus-1 sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-390906" class="share-facebook sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-390906" class="share-pinterest sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="353" src="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=512" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg 512w, https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=150 150w, https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=300 300w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="390915" data-permalink="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/trump-sanctuary-cities-2/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg" data-orig-size="512,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FILE - In this Jan. 25, 2017 file photo, a woman holds a sign at a rally outside of City Hall in San Francisco. The Trump administration is moving beyond rhetoric in its effort to crack down on so-called sanctuary cities that refuse to cooperate with federal immigration authorities. The Justice Department is forcing nine communities to prove they are complying with an immigration law to continue receiving coveted law enforcement grant money. (AP Photo\/Jeff Chiu, File)&quot;,&quot;created_timestamp&quot;:&quot;1485380063&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Trump Sanctuary Cities&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump Sanctuary Cities" data-image-description="&lt;p&gt;FILE &#8211; In this Jan. 25, 2017 file photo, a woman holds a sign at a rally outside of City Hall in San Francisco. The Trump administration is moving beyond rhetoric in its effort to crack down on so-called sanctuary cities that refuse to cooperate with federal immigration authorities. The Justice Department is forcing nine communities to prove they are complying with an immigration law to continue receiving coveted law enforcement grant money. (AP Photo/Jeff Chiu, File)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/04/preview-v001976.jpg?w=512" />
					<figcaption>
				FILE - In this Jan. 25, 2017 file photo, a woman holds a sign at a rally outside of City Hall in San Francisco. The Trump administration is moving beyond rhetoric in its effort to crack down on so-called sanctuary cities that refuse to cooperate with federal immigration authorities. The Justice Department is forcing nine communities to prove they are complying with an immigration law to continue receiving coveted law enforcement grant money. (AP Photo/Jeff Chiu, File)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>WASHINGTON (AP) — The Trump administration intensified its threats to crack down on so-called sanctuary cities that refuse to comply with federal immigration authorities, warning nine jurisdictions Friday that they may lose coveted law enforcement grant money unless they document cooperation.</p>
<p>It sent letters to officials in California and major cities including New York, Chicago, Philadelphia and New Orleans, all places the Justice Department&#8217;s inspector general has identified as limiting the information local law enforcement can provide to federal immigration authorities about those in their custody.</p>
<p>Attorney General Jeff Sessions has warned that the administration will punish communities that refuse to cooperate with efforts to find and deport immigrants in the country illegally. But some of the localities remained defiant, despite risking the loss of funds that police agencies use to pay for everything from body cameras to bulletproof vests.</p>
<p>&#8220;We&#8217;re not going to cave to these threats,&#8221; Milwaukee County Supervisor Marina Dimitrijevic said, promising a legal fight if the money is pulled.</p>
<p>Playing off Sessions&#8217; recent comments that sanctuary cities undermine the fight against gangs, the Justice Department said the communities under financial threat are &#8220;crumbling under the weight of illegal immigration and violent crime.&#8221;</p>
<p>After a raid led to the arrests of 11 MS-13 gang members in California&#8217;s Bay Area &#8220;city officials seemed more concerned with reassuring illegal immigrants that the raid was unrelated to immigration than with warning other MS-13 members that they were next,&#8221; the department said in a statement.</p>
<p>The federal law in question says state and local governments may not prohibit police or sheriffs from sharing information about a person&#8217;s immigration status with federal authorities.</p>
<p>The money could be withheld in the future, or terminated, if local officials fail to prove they are following the law, wrote Alan R. Hanson, acting head of the Office of Justice Programs. The grant program is the leading source of federal justice funding to states and local communities.</p>
<p>Homeland Security Secretary John Kelly threatened additional consequences for local police that don&#8217;t deliver people in custody, saying the alternative is immigration agents searching neighborhoods.</p>
<p>&#8220;Ideally the best place for us to pick up these illegal criminals is in jails and prisons,&#8221; Kelly said at a news conference with Sessions in San Diego, next to a border fence topped with razor wire. &#8220;If they don&#8217;t do that, then we have to go into neighborhoods. We have to go into courthouses. We have to go wherever we can find them and apprehend them.&#8221;</p>
<p>Kevin de Leon, leader of California&#8217;s state Senate, rejected the administration&#8217;s demand, saying its policies are based on &#8220;principles of white supremacy&#8221; and not American values.</p>
<p>&#8220;Their constant and systematic targeting of diverse cities and states goes beyond constitutional norms and will be challenged at every level,&#8221; he said.</p>
<p>Leaders in Chicago and Cook County, which shared a grant of more than $2.3 million in 2016, dismissed the threat. So did the mayor&#8217;s office in New York City, which received $4.3 million. The Justice Department singled out Chicago&#8217;s rise in homicides and said New York&#8217;s gang killings were the &#8220;predictable consequence of the city&#8217;s soft-on-crime stance.&#8221;</p>
<p>New York City Police Commissioner James O&#8217;Neill said the &#8220;soft on crime&#8221; statement made his blood boil.</p>
<p>&#8220;To say we&#8217;re soft on crime is absolutely ludicrous,&#8221; O&#8217;Neill said.</p>
<p>He said his police department, by far the nation&#8217;s largest, locked up more than 1,000 people in 100 gang takedowns last year. &#8220;Maybe we should ask them if we&#8217;re soft on crime,&#8221; he said.</p>
<p>The jurisdictions also include Clark County, Nevada; Miami-Dade County, Florida; and Milwaukee County, Wisconsin.</p>
<p>They were singled out in a May 2016 report by the Justice Department&#8217;s inspector general that found local policies or rules could interfere with providing information to immigration agents. Following the report, the Obama administration warned cities that they could miss out on grant money if they did not comply with the law, but it never actually withheld funds.</p>
<p>The report pointed to a Milwaukee County rule that immigration detention requests be honored only if the person has been convicted of one felony or two misdemeanors, has been charged with domestic violence or drunken driving, is a gang member, or is on a terrorist watch list, among other constraints.</p>
<p>It also took issue with a New Orleans Police Department policy that it said might hinder communication with Immigration and Customs Enforcement. That city received nearly $266,000 in grant money through the program in fiscal year 2016. New Orleans has used Justice Department funding to pay for testing DNA kits, police body cameras, attorneys for domestic violence victims and other expenses.</p>
<p>Zach Butterworth, Mayor Mitch Landrieu&#8217;s executive counsel and director of federal relations, said the city drafted its policies in consultation with federal immigration and Homeland Security officials. It was reviewing the Justice Department&#8217;s letter.</p>
<p>&#8220;We don&#8217;t think there&#8217;s a problem,&#8221; he said.</p>
<p>Butterworth said the New Orleans Police Department has seen a 28 percent drop in calls for service from people with limited English since November.</p>
<p>&#8220;People are scared, and because of that, they&#8217;re less willing to report crime,&#8221; Butterworth added.</p>
<p>Other places also insisted they were in compliance. Clark County Sheriff Joe Lombardo, the elected head of the Las Vegas Metropolitan Police Department, said the city and county were wrongly labeled sanctuary cities.</p>
<p>Milwaukee County Executive Chris Abele said that community is hardly succumbing to violence.</p>
<p>&#8220;Milwaukee County has its challenges but they are not caused by illegal immigration,&#8221; he said in a statement. &#8220;My far greater concern is the proactive dissemination of misinformation, fear, and intolerance.&#8221;</p>
<p>___</p>
<p>Associated Press writers Michael Kunzelman in Baton Rouge, Louisiana; Ivan Moreno in Milwaukee; Sophia Tareen in Chicago; Karen Matthews in New York; Amy Taxin in Santa Ana, California; Elliot Spagat in San Diego; and Ken Ritter in Las Vegas contributed to this report.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-390906" class="share-twitter sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-390906" class="share-google-plus-1 sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-390906" class="share-pinterest sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-390906" class="share-linkedin sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-390906" class="share-facebook sd-button share-icon no-text" href="http://wnct.com/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-355022" class="figurehead-object  post-355022 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-national category-news category-politics">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/02/preview-v001670.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/02/preview-v001670.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2017/02/preview-v001670.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="355028" data-permalink="http://wnct.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/immigration-enforcement-4/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/02/preview-v001670.jpg" data-orig-size="512,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;In this photo taken Feb. 7, 2017, released by U.S. Immigration and Customs Enforcement, an arrest is made during a targeted enforcement operation conducted by U.S. Immigration and Customs Enforcement (ICE) aimed at immigration fugitives, re-entrants and at-large criminal aliens in Los Angeles. The Trump administration is wholesale rewriting the U.S. immigration enforcement priorities, broadly expanding the number of immigrants living in the U.S. illegally who are priorities for deportation, according to a pair of enforcement memos released Tuesday, Feb. 21, 2017.  (Charles Reed\/U.S. Immigration and Customs Enforcement via AP)&quot;,&quot;created_timestamp&quot;:&quot;1486520472&quot;,&quot;copyright&quot;:&quot;Public Domain Charles Reed\/U.S. Immigration and Customs Enforcement&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;Immigration Enforcement&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Immigration Enforcement" data-image-description="&lt;p&gt;In this photo taken Feb. 7, 2017, released by U.S. Immigration and Customs Enforcement, an arrest is made during a targeted enforcement operation conducted by U.S. Immigration and Customs Enforcement (ICE) aimed at immigration fugitives, re-entrants and at-large criminal aliens in Los Angeles. The Trump administration is wholesale rewriting the U.S. immigration enforcement priorities, broadly expanding the number of immigrants living in the U.S. illegally who are priorities for deportation, according to a pair of enforcement memos released Tuesday, Feb. 21, 2017.  (Charles Reed/U.S. Immigration and Customs Enforcement via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/02/preview-v001670.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/02/preview-v001670.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2017/02/22/trump-admin-lays-out-new-approach-to-illegal-immigration/"  rel="bookmark">Trump lays out tougher approach to illegal immigration</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-359390" class="figurehead-object  post-359390 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-national category-news category-politics">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/02/28/the-latest-trump-opens-speech-by-condemning-attacks/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/02/preview-v002293.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/02/preview-v002293.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2017/02/preview-v002293.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="359393" data-permalink="http://wnct.com/2017/02/28/the-latest-trump-opens-speech-by-condemning-attacks/trump-speech-4/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/02/preview-v002293.jpg" data-orig-size="512,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - This Dec. 8, 2008, file photo shows the House Chamber on Capitol Hill in Washington. A presidential speech to Congress is one of those all-American moments that ooze ritual and decorum. The House sergeant-at-arms will stand at the rear of the House of Representatives on Tuesday night and announce the arrival of Donald Trump before a joint session of Congress by intoning: \u201cMister Speaker, the President of the United States\u201d just like always. (AP Photo\/Susan Walsh, File)&quot;,&quot;created_timestamp&quot;:&quot;1228729195&quot;,&quot;copyright&quot;:&quot;AP2008&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Trump Speech&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Trump Speech" data-image-description="&lt;p&gt;FILE &#8211; This Dec. 8, 2008, file photo shows the House Chamber on Capitol Hill in Washington. A presidential speech to Congress is one of those all-American moments that ooze ritual and decorum. The House sergeant-at-arms will stand at the rear of the House of Representatives on Tuesday night and announce the arrival of Donald Trump before a joint session of Congress by intoning: “Mister Speaker, the President of the United States” just like always. (AP Photo/Susan Walsh, File)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/02/preview-v002293.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/02/preview-v002293.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2017/02/28/the-latest-trump-opens-speech-by-condemning-attacks/"  rel="bookmark">The Latest: Widow of Navy SEAL emotional at Trump speech</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-363866" class="figurehead-object  post-363866 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-north-carolina category-politics tag-general-assembly tag-immigration tag-raleigh tag-representative-george-cleveland">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/03/08/the-latest-more-debate-on-expanded-immigration-measure/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/02/nc-general-assembly.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2016/02/nc-general-assembly.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/02/nc-general-assembly.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="163577" data-permalink="http://wnct.com/2016/02/04/board-vote-could-alter-health-insurance-for-state-workers/nc-general-assembly-5/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/02/nc-general-assembly.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NC-General-Assembly" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/02/nc-general-assembly.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/02/nc-general-assembly.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2017/03/08/the-latest-more-debate-on-expanded-immigration-measure/"  rel="bookmark">The Latest: More debate on expanded immigration measure</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-368710" class="figurehead-object  post-368710 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-national category-news category-politics tag-trump-travel-ban-lawsuits">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/03/16/federal-judge-in-hawaii-puts-trump-travel-ban-on-hold/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/03/preview-v001395.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Bob Ferguson" srcset="https://mgtvwnct.files.wordpress.com/2017/03/preview-v001395.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2017/03/preview-v001395.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="368829" data-permalink="http://wnct.com/2017/03/16/federal-judge-in-hawaii-puts-trump-travel-ban-on-hold/bob-ferguson-30/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/03/preview-v001395.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;FILE - In this March 9, 2017, file photo, Washington State Attorney General Bob Ferguson speaks at a news conference about the state&#039;s response to President Trump&#039;s revised travel ban in Seattle, Wash. The day before it is supposed to go into effect President Donald Trump&#039;s revised travel ban will be scrutinized in federal courtrooms across the country on Wednesday, March 15, 2017. Ferguson is pushing for a hearing before Judge James Robart, who halted the original ban last month. Ferguson wants Robart to apply the ruling to the new ban. (AP Photo\/Elaine Thompson, File)&quot;,&quot;created_timestamp&quot;:&quot;1489058225&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Bob Ferguson&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bob Ferguson" data-image-description="&lt;p&gt;FILE &#8211; In this March 9, 2017, file photo, Washington State Attorney General Bob Ferguson speaks at a news conference about the state&#8217;s response to President Trump&#8217;s revised travel ban in Seattle, Wash. The day before it is supposed to go into effect President Donald Trump&#8217;s revised travel ban will be scrutinized in federal courtrooms across the country on Wednesday, March 15, 2017. Ferguson is pushing for a hearing before Judge James Robart, who halted the original ban last month. Ferguson wants Robart to apply the ruling to the new ban. (AP Photo/Elaine Thompson, File)&lt;/p&gt;
" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/03/preview-v001395.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/03/preview-v001395.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2017/03/16/federal-judge-in-hawaii-puts-trump-travel-ban-on-hold/"  rel="bookmark">Federal judge in Hawaii puts Trump travel ban on hold</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wnct.com/2017/04/22/bose-is-spying-on-us-lawsuit-alleges/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wnct.com/2017/04/22/afghan-officials-100-casualties-in-afghanistan-attack/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="0"><div class="widget-visibility-wrapper show-on-any"><aside id="text-27" class="widget widget_text"><h1 class="widget-title">Trending on WNCT.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-861c76501e4f70d5b7f5c1211312ae33-58fb52cab9f1b" target="wpcom-iframe-861c76501e4f70d5b7f5c1211312ae33-58fb52cab9f1b" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwnct.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d25jdCIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,e40a20ed4a013621f481494aeea40207ef4f3a62" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="861c76501e4f70d5b7f5c1211312ae33" />
					</form>
		
				<iframe
						name="wpcom-iframe-861c76501e4f70d5b7f5c1211312ae33-58fb52cab9f1b"
			id="wpcom-iframe-861c76501e4f70d5b7f5c1211312ae33-58fb52cab9f1b"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-861c76501e4f70d5b7f5c1211312ae33-58fb52cab9f1b');
				var iframe = document.getElementById('wpcom-iframe-861c76501e4f70d5b7f5c1211312ae33-58fb52cab9f1b');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-861c76501e4f70d5b7f5c1211312ae33-58fb52cab9f1b'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wnct.com/" rel="home">WNCT</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="331931" data-permalink="http://wnct.com/nexstar-logo-black2/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WNCT.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wnct.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-170698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170698"><a href="http://wnct.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wnct.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-366154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366154"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv">FCC Public File</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="mailto:lhamm@wnct.com">For problems with the FCC Public File, contact lhamm@wnct.com</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/a9f893dc-5c3c-e760-27e5-ddb3c8baf746/">EEO Reports</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://wnct.com/closed-captioning/">Closed Captioning</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://wnct.com/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://wnct.com/category/weather/">Weather</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://wnct.com/category/sports/">Sports</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wnct.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wnct9">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wnct9">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/c/Wnct9">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wnct9">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201716y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wnct.com\/2017\/04\/22\/sanctuary-cities-threatened-with-loss-of-federal-grant-money\/":390906};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/22/sanctuary-cities-threatened-with-loss-of-federal-grant-money/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#031a6a"},"singular":{"permalink":"http:\/\/wnct.com\/2017\/04\/22\/sanctuary-cities-threatened-with-loss-of-federal-grant-money\/","postType":"post","showContinueReading":true},"stationId":"wnct","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwnct.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"390906 https:\/\/mgtvwnct.wordpress.com\/?post_type=pending_ap_story&#038;p=390906","shortname":"wnct","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wnct.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"04","day":"22","name":"sanctuary-cities-threatened-with-loss-of-federal-grant-money"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-14","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtOBCEM/SGhuxON8cH4KYaBypaFglBm9O9ldmPiJRnja3vusBZlMwuyQGjgcCGL5U2HdgNfXqmrErsnbhDpjA1eO3Y8GXYR6w7Y5pTGSV1JYWPP0FYq+B/St8MnkdjG7q6Azg5rs7miTsQ/peWEaeAWKsOeVUJHBpoYIXvp/FK0L6Jj9n6UyQvWSu5XwD9UfMyziXru2yQ75QJKMfYMzyM/yEoiWJVQwiG6x5vU5hwuAZRhE9+H8TbGU3o83j5M99PheLgLH4kzrGg='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwnct.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383720","siteName":"WNCT","siteURL":"http:\/\/wnct.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b2e0af342a4f2f7f3a307dc65779d046?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwnct.com%2F2017%2F04%2F22%2Fsanctuary-cities-threatened-with-loss-of-federal-grant-money%2F","themeURL":"","xhrURL":"http:\/\/wnct.com\/wp-admin\/admin-ajax.php","nonce":"51185e1a64","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bf7964843c\" \/>","referer":"http:\/\/wnct.com\/2017\/04\/22\/sanctuary-cities-threatened-with-loss-of-federal-grant-money\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwnct.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwnct.wordpress.com%2F2017%2F04%2F22%2Fsanctuary-cities-threatened-with-loss-of-federal-grant-money%2F","postID":"390906","shortlink":"http:\/\/wp.me\/p5MgcM-1DGW","canEditPost":"","editLink":"https:\/\/mgtvwnct.wordpress.com\/wp-admin\/post.php?post=390906&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/390906\/wnct.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 842 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwnct.com%2F2017%2F04%2F22%2Fsanctuary-cities-threatened-with-loss-of-federal-grant-money%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EcSu1EhwQbzFtCI4aJ7Jd+H7TA3CC045Wu4OvClMRD+KYV6jLGlkMac4scCPFTOZBG0F5BlWeg327Y7ID/jBMzkV2w4f+rGsxh/tCrGgPUpb4zna65ks/nM5j3w1jlzapXkHw'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383720','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383720','v':'wpcom','tz':'-4','user_id':'0','post':'390906','subd':'mgtvwnct'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383720&v=wpcomvt&tz=-4&user_id=0&post=390906&subd=mgtvwnct&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVoOFM4SVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWnxIPyxobmowemVRfmhXdVFR'}]);
_stq.push([ 'clickTrackerInit', '85383720', '390906' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
