<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>1 dead, 2 injured in Enfield shooting</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wnct.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wnct.com&amp;id=85383720&amp;t=1490729899&amp;back=http%3A%2F%2Fwnct.com%2F2017%2F03%2F28%2F1-dead-2-injured-in-enfield-shooting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwnct.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Feed" href="http://wnct.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Comments Feed" href="http://wnct.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; 1 dead, 2 injured in Enfield shooting Comments Feed" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="A-iV763I3EUYaI2vcg5OucLMZvnKvkTs7u_dGaAG7kM">
<meta name="Description" content="Greenville, NC weather, radar, 7-day forecast, video and updates from 9 On Your Side and WNCT 9 First Alert Weather team. Also Jacksonville, New Bern, Washington, and eastern Carolina | WNCT-TV, CBS">
<meta name="google-site-verification" content="vZaVpNY9guhl0uA5c15_e_b56s9XaGGSlaDe_P9dS-A">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2bc8dbdb3a9470ed755062c99fe04328">
<meta name="apple-itunes-app" content="app-id=389664108">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='A triple shooting is under investigation in Halifax County.' />
<meta name='keywords' content='WNCT, Greenville, NC, 9 On Your Side, First Alert Weather, VIPIR Radar, Greenville, NC, News, Weather, Sports, CBS' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1490622917h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://mgtvwnct.files.wordpress.com/2016/11/untitled-3.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwnct.files.wordpress.com/2017/03/severe-weather-alert-day.jpg?w=1000&h=1920&crop=1 ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png?w=1000&h=165&crop=1 ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwnct.files.wordpress.com/2017/03/severe-weather-alert-day.jpg ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );} body .site-header .site-header-container{background-image: url( https://mgtvwnct.files.wordpress.com/2017/03/severe-weather-alert-day.jpg ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #031a6a; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9j+EKwjAMhF/IGsc22B/xWdJS20ralKbD11+Hgg6lv3IH9yUXeGZlOFWbKsRVZVpdSALOsiI2WAOng1F3wlDORuQE/9FiNbFr0kFLfdkehGZfrrF8VC+eWeqrCYjHst96zx4lbAJSe8Xx0fxA1dtoBfwEjlgj7YFbvA7TMs/jMoyXxwZMUXQl' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEKwjAMRX/Irmp90AfxW2obt8w2rU27oV9vBwqKQxECgeTck8gxCiTjigWWfa1LgXR9tKbnhfwGCI9t0hkaj/SETaAMlCfWhyM6EIUh6bbOqugUZrgYOHtgrtDM9v0lpAFh/In1kKM2Z5GA8fZhzR3Ue3LAKB2S8GBRS846o5lUA5ANqTkWsu7fbAfawkv24PerzW6p1mqrVH8HqNaIhw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwnct.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/" />
<link rel='shortlink' href='http://wp.me/p5MgcM-1zYE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwnct.com%2F2017%2F03%2F28%2F1-dead-2-injured-in-enfield-shooting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwnct.com%2F2017%2F03%2F28%2F1-dead-2-injured-in-enfield-shooting%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="1 dead, 2 injured in Enfield shooting" />
<meta property="og:url" content="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/" />
<meta property="og:description" content="ENFIELD, N.C. (WNCT) &#8211; A triple shooting is under investigation in Halifax County. It happened Monday night in Enfield. Officers with the Enfield Police Department and deputies with the Halif…" />
<meta property="article:published_time" content="2017-03-28T17:58:13+00:00" />
<meta property="article:modified_time" content="2017-03-28T17:58:13+00:00" />
<meta property="og:site_name" content="WNCT" />
<meta property="og:image" content="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wnct9" />
<meta name="twitter:image:src" content="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wnct9" />
<meta property="article:publisher" content="https://www.facebook.com/wnct9" />
<meta name="twitter:title" content="1 dead, 2 injured in Enfield shooting" />
<meta name="twitter:description" content="ENFIELD, N.C. (WNCT) &#8211; A triple shooting is under investigation in Halifax County. It happened Monday night in Enfield. Officers with the Enfield Police Department and deputies with the Halif…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=114" />
<link rel='openid.server' href='http://mgtvwnct.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwnct.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wnct.com/osd.xml" title="WNCT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="133877811759" />
	

<meta http-equiv="refresh" content="1200">
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="WNCT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Greenville NC Breaking News, Weather &amp; Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wnct.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5MgcM&#038;cscache=6&#038;csrev=4" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-376628 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M7WCQF8"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-M7WCQF8");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main" class="menu"><li class="menu-item"><a href="http://wnct.com/" rel="home">Home</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="http://wnct.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://wnct.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-332643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332643"><a href="http://wnct.com/tag/ecu/">ECU</a></li>
	<li id="menu-item-103189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103189"><a href="http://wnct.com/tag/greenville/">Greenville</a></li>
	<li id="menu-item-103190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103190"><a href="http://wnct.com/tag/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-103188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103188"><a href="http://wnct.com/tag/kinston/">Kinston</a></li>
	<li id="menu-item-103187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103187"><a href="http://wnct.com/tag/new-bern/">New Bern</a></li>
	<li id="menu-item-103185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103185"><a href="http://wnct.com/tag/washington/">Washington</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wnct.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://wnct.com/category/news/business/">Business</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://wnct.com/category/news/community/">Community</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wnct.com/category/news/military/">Military</a></li>
	<li id="menu-item-332654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332654"><a href="http://wnct.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://wnct.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-337814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337814"><a href="http://wnct.com/category/black-history-month/hidden-history/">Hidden History</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://wnct.com/category/international/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wnct.com/category/national/">National</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wnct.com/category/politics/">Politics</a></li>
	<li id="menu-item-332655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332655"><a href="http://wnct.com/category/national/sister-stations/">Sister Stations</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://wnct.com/category/strange/">Strange</a></li>
	<li id="menu-item-12107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12107"><a href="http://wnct.com/category/news/traffic-news/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://wnct.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://wnct.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12095"><a href="http://wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://wnct.com/weather/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wnct.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-199882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199882"><a href="http://wnct.com/2016/07/28/first-alert-9-weather-photos/">First Alert 9 Weather Photos</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-217782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217782"><a href="http://wnct.com/category/weather/kidcam/">Kidcam</a></li>
	<li id="menu-item-88441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88441"><a href="http://wnct.com/weather/webcams/webcam-east-carolina/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-338504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338504"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-234245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234245"><a href="http://wnct.com/category/people-and-places-with-pierce/">People And Places With Pierce</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://wnct.com/weather/precision-forecast/">Precision Forecast</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wnct.com/weather/radar/">Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wnct.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wnct.com/weather/severe/">Severe</a></li>
	<li id="menu-item-24847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24847"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
	<li id="menu-item-99734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99734"><a href="http://wnct.com/category/weather/weather-school/">Weather School</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74"><a href="http://wnct.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-368224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368224"><a href="http://wnct.com/college-basketball-bracket/">Basketball Madness 2017 Bracket Contest</a></li>
	<li id="menu-item-340400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340400"><a href="http://collegebasketball.ap.org/wnct9">NCAA College Basketball</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wnct.com/category/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wnct.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54036"><a href="http://wnct.com/category/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="http://wnct.com/category/sports-feeds/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-autopub_ap_story-ancestor  current-autopub_ap_story-parent menu-item-12126"><a href="http://wnct.com/category/sports-feeds/college-sports/">College Sports</a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://wnct.com/category/sports-feeds/golf/">Golf</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://wnct.com/category/sports-feeds/mlb/">MLB</a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://wnct.com/category/sports-feeds/nba/">NBA</a></li>
	<li id="menu-item-277099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277099"><a href="http://collegefootball.ap.org/wnct9">NCAA College Football</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://wnct.com/category/sports-feeds/nfl/">NFL</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://wnct.com/category/sports-feeds/nhl/">NHL</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71"><a href="http://wnct.com/category/on-your-side/">On Your Side</a>
<ul class="sub-menu">
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://wnct.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="http://wnct.com/category/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wnct.com/category/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-261362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261362"><a href="http://wnct.com/category/on-your-side/growing-the-east/">Growing The East</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://wnct.com/category/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-261363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261363"><a href="http://wnct.com/category/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://wnct.com/category/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-261376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261376"><a href="http://wnct.com/category/on-your-side/taking-care-of-you/">Taking Care Of You</a></li>
	<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://wnct.com/category/pet-visit/">Pet Visit</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12117"><a href="https://mgtvwnct.wordpress.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://wnct.com/category/stem-teacher-of-the-month/">STEM Teacher of the Month</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://wnct.com/watch-live/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://wnct.com/watch-live/livestream-9/">Livestream 9</a></li>
	<li id="menu-item-338503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338503"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://wnct.com/watch-live/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://wnct.com/watch-live/cbs-news-livestream/">CBSN Live</a></li>
	<li id="menu-item-103184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a href="http://wnct.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://wnct.com/watch-live/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051"><a href="https://mgtvwnct.wordpress.com/weather/webcams/webcam-greenville/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wnct.com/category/the-cw/">The CW</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://wnct.com/category/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-138538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138538"><a href="http://wnct.com/2015/12/23/download-the-new-wnct-9-on-your-side-news-app/">9 On Your Side Mobile App</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wnct.com/about-us/">About Us</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="https://mgtvwnct.wordpress.com/2015/06/08/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://wnct.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8057"><a href="https://mgtvwnct.wordpress.com/2015/06/08/digital-television/">Digital Television</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wnct.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-172646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172646"><a href="http://get.tv">getTV</a></li>
	<li id="menu-item-50922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50922"><a href="http://wp.me/p5MgcM-df0">Internships</a></li>
	<li id="menu-item-8025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8025"><a href="https://mgtvwnct.wordpress.com/2015/06/08/order-a-dvd/">Order A DVD</a></li>
	<li id="menu-item-8029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8029"><a href="https://mgtvwnct.wordpress.com/2015/06/08/radio-partners/">Radio Partners</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wnct.com/report-it/">Report It</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://wnct.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://wnct.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8033"><a href="https://mgtvwnct.wordpress.com/2015/06/08/wnct-history/">WNCT History</a></li>
	<li id="menu-item-366155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366155"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wnct.com/" rel="home">
			<img src="https://mgtvwnct.files.wordpress.com/2016/11/wnct-logo-for-website-hompage2.png" alt="WNCT">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 77&deg; F</li>
						<li>Lo: 55&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-links-in-header-container"><ul id="menu-weather-links-in-header" class="menu inline-navigation"><li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://mgtvwnct.wordpress.com/2015/04/28/first-alert-forecast/">First Alert Forecast</a></li>
<li id="menu-item-6181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6181"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22611"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wnct.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-61"><a href="http://wnct.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="http://wnct.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-332643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332643"><a href="http://wnct.com/tag/ecu/">ECU</a></li>
	<li id="menu-item-103189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103189"><a href="http://wnct.com/tag/greenville/">Greenville</a></li>
	<li id="menu-item-103190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103190"><a href="http://wnct.com/tag/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-103188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103188"><a href="http://wnct.com/tag/kinston/">Kinston</a></li>
	<li id="menu-item-103187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103187"><a href="http://wnct.com/tag/new-bern/">New Bern</a></li>
	<li id="menu-item-103185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103185"><a href="http://wnct.com/tag/washington/">Washington</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wnct.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://wnct.com/category/news/business/">Business</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://wnct.com/category/news/community/">Community</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wnct.com/category/news/military/">Military</a></li>
	<li id="menu-item-332654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332654"><a href="http://wnct.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://wnct.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-337814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337814"><a href="http://wnct.com/category/black-history-month/hidden-history/">Hidden History</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://wnct.com/category/international/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wnct.com/category/national/">National</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wnct.com/category/politics/">Politics</a></li>
	<li id="menu-item-332655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332655"><a href="http://wnct.com/category/national/sister-stations/">Sister Stations</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://wnct.com/category/strange/">Strange</a></li>
	<li id="menu-item-12107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12107"><a href="http://wnct.com/category/news/traffic-news/">Traffic</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/9oysmug/" rel="tag">#9oysmug</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-376641" class="media-object  post-376641 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-nc-sports category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/03/28/rangers-wood-ducks-unveil-2017-roster/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="329076" data-permalink="http://wnct.com/2017/01/11/down-east-wood-ducks-reveal-new-logo-in-hatching-ceremony/down-east-wood-ducks/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg" data-orig-size="482,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="down-east-wood-ducks" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/01/down-east-wood-ducks.jpg?w=482" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/rangers-wood-ducks-unveil-2017-roster/"  rel="bookmark">Rangers, Wood Ducks unveil 2017 roster</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T14:05:59+00:00"
				data-standard-view="1h"
			>2:05 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Kinston, North Carolina –  The Texas Rangers and Down East Wood Ducks announced the first roster to break minor league camp in Surprise, AZ &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-376628" class="media-object  post-376628 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news tag-enfield tag-halifax-county">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="321704" data-permalink="http://wnct.com/2016/12/24/at-least-one-dead-in-shooting-in-wilson-county/crime-scene-tape-shooting-with-chalk-outline-5/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crime-scene-tape-shooting-with-chalk-outline" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/"  rel="bookmark">1 dead, 2 injured in Enfield shooting</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T13:58:13+00:00"
				data-standard-view="1h"
			>1:58 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
		<span class="post-flag">Crime Tracker</span>		<p>ENFIELD, N.C. (WNCT) – A triple shooting is under investigation in Halifax County. It happened Monday night in Enfield. Officers with the En&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-376575" class="title-object post-376575 post type-post status-publish format-standard has-post-thumbnail hentry category-links-we-mentioned category-local-news category-weather tag-bertie-county tag-duplin-county tag-greene-county tag-greenville tag-lenoir-county tag-pitt-county tag-wayne-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/33-years-ago-1984-tornado-outbreak-devastates-eastern-carolina/" rel="bookmark">33 Years Ago: 1984 tornado outbreak devastates eastern Carolina</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T13:42:28+00:00"
				data-standard-view="1h"
			>1:42 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-376545" class="title-object post-376545 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-school-watch tag-greenville tag-pitt-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/ecu-joyner-library-offers-books-of-the-human-genre/" rel="bookmark">ECU: Joyner Library offers books of the human genre</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T12:49:09+00:00"
				data-standard-view="2h"
			>12:49 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-376527" class="title-object post-376527 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health-watch category-local-news tag-greenville tag-pitt-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/ribbon-cutting-ceremony-scheduled-for-new-born-learning-trail-in-greenville/" rel="bookmark">Ribbon-cutting ceremony scheduled for new Born Learning Trail in Greenville</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T12:25:40+00:00"
				data-standard-view="3h"
			>12:25 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-87"><a href="http://wnct.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://wnct.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12095"><a href="http://wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://wnct.com/weather/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wnct.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-199882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199882"><a href="http://wnct.com/2016/07/28/first-alert-9-weather-photos/">First Alert 9 Weather Photos</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-217782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217782"><a href="http://wnct.com/category/weather/kidcam/">Kidcam</a></li>
	<li id="menu-item-88441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88441"><a href="http://wnct.com/weather/webcams/webcam-east-carolina/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-338504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338504"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-234245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234245"><a href="http://wnct.com/category/people-and-places-with-pierce/">People And Places With Pierce</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://wnct.com/weather/precision-forecast/">Precision Forecast</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wnct.com/weather/radar/">Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wnct.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wnct.com/weather/severe/">Severe</a></li>
	<li id="menu-item-24847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24847"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
	<li id="menu-item-99734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99734"><a href="http://wnct.com/category/weather/weather-school/">Weather School</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wnct.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">72&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SW 12</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">73%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">63&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:01 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:28 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="http://wnct.com/category/weather/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/7day.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/DMA_View.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/Local_Temps.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/webcams/cam501.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-74"><a href="http://wnct.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-368224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368224"><a href="http://wnct.com/college-basketball-bracket/">Basketball Madness 2017 Bracket Contest</a></li>
	<li id="menu-item-340400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340400"><a href="http://collegebasketball.ap.org/wnct9">NCAA College Basketball</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wnct.com/category/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wnct.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54036"><a href="http://wnct.com/category/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="http://wnct.com/category/sports-feeds/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="http://wnct.com/category/sports-feeds/college-sports/">College Sports</a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://wnct.com/category/sports-feeds/golf/">Golf</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://wnct.com/category/sports-feeds/mlb/">MLB</a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://wnct.com/category/sports-feeds/nba/">NBA</a></li>
	<li id="menu-item-277099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277099"><a href="http://collegefootball.ap.org/wnct9">NCAA College Football</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://wnct.com/category/sports-feeds/nfl/">NFL</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://wnct.com/category/sports-feeds/nhl/">NHL</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/daytona-500/" rel="tag">Daytona 500</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-376690" class="media-object  post-376690 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/ap/new-nc-state-coach-keatts-hires-siddle-as-assistant-coach/"  rel="bookmark">New NC State coach Keatts hires Siddle as assistant coach</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T15:33:12+00:00"
				data-standard-view="2m"
			>2 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>RALEIGH, N.C. (AP) — North Carolina State has hired Takayo Siddle as an assistant coach. The school announced the hiring Tuesday, the second&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-376659" class="media-object  post-376659 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/ap/xavier-point-guard-edmond-sumner-entering-nba-draft/"  rel="bookmark">Xavier point guard Edmond Sumner entering NBA draft</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T15:33:09+00:00"
				data-standard-view="2m"
			>2 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CINCINNATI (AP) — Xavier point guard Edmond Sumner announced on Tuesday that he’s entering the NBA draft even though he’s still recovering f&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-376651" class="title-object post-376651 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/fans-rally-to-send-uconn-off-to-10th-straight-final-four/" rel="bookmark">Fans rally to send UConn off to 10th straight Final Four</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-03-28T15:33:00+00:00"
				data-standard-view="2m"
			>2 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-376641" class="title-object post-376641 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-nc-sports category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/rangers-wood-ducks-unveil-2017-roster/" rel="bookmark">Rangers, Wood Ducks unveil 2017 roster</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T14:05:59+00:00"
				data-standard-view="1h"
			>2:05 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-376636" class="title-object post-376636 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-basketball-madness">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/uconn-113-17/" rel="bookmark">UConn (113-17)</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T14:12:47+00:00"
				data-standard-view="1h"
			>2:12 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-71"><a href="http://wnct.com/category/on-your-side/">On Your Side</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On Your Side</h3>
					<ul class="sub-menu">
				<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://wnct.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="http://wnct.com/category/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://wnct.com/category/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-261362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261362"><a href="http://wnct.com/category/on-your-side/growing-the-east/">Growing The East</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://wnct.com/category/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-261363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261363"><a href="http://wnct.com/category/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://wnct.com/category/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-261376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261376"><a href="http://wnct.com/category/on-your-side/taking-care-of-you/">Taking Care Of You</a></li>
	<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://wnct.com/category/pet-visit/">Pet Visit</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12117"><a href="https://mgtvwnct.wordpress.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://wnct.com/category/stem-teacher-of-the-month/">STEM Teacher of the Month</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/beaufort-county/" rel="tag">Beaufort County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/carteret-county/" rel="tag">Carteret County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/craven-county/" rel="tag">Craven County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/dare-county/" rel="tag">Dare County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/duplin-county/" rel="tag">Duplin County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/greene-county/" rel="tag">Greene County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/lenoir-county/" rel="tag">Lenoir County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/martin-county/" rel="tag">Martin County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/onslow-county/" rel="tag">Onslow County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/pamlico-county/" rel="tag">Pamlico County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/pitt-county/" rel="tag">Pitt County</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-376628" class="media-object  post-376628 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news tag-enfield tag-halifax-county">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="321704" data-permalink="http://wnct.com/2016/12/24/at-least-one-dead-in-shooting-in-wilson-county/crime-scene-tape-shooting-with-chalk-outline-5/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crime-scene-tape-shooting-with-chalk-outline" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/"  rel="bookmark">1 dead, 2 injured in Enfield shooting</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T13:58:13+00:00"
				data-standard-view="1h"
			>1:58 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ENFIELD, N.C. (WNCT) – A triple shooting is under investigation in Halifax County. It happened Monday night in Enfield. Officers with the En&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-376545" class="media-object  post-376545 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-school-watch tag-greenville tag-pitt-county">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2017/03/28/ecu-joyner-library-offers-books-of-the-human-genre/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2017/03/capture4.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/03/capture4.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2017/03/capture4.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="376559" data-permalink="http://wnct.com/2017/03/28/ecu-joyner-library-offers-books-of-the-human-genre/capture-429/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/03/capture4.jpg" data-orig-size="637,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Crocker, George A.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490705279&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/03/capture4.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2017/03/capture4.jpg?w=637" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/ecu-joyner-library-offers-books-of-the-human-genre/"  rel="bookmark">ECU: Joyner Library offers books of the human genre</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T12:49:09+00:00"
				data-standard-view="2h"
			>12:49 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>GREENVILLE, N.C. (WNCT) – East Carolina University is hosting its fourth annual Human Library event on Tuesday. It’s happened from 1 – 4 p.m&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-376527" class="title-object post-376527 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health-watch category-local-news tag-greenville tag-pitt-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/ribbon-cutting-ceremony-scheduled-for-new-born-learning-trail-in-greenville/" rel="bookmark">Ribbon-cutting ceremony scheduled for new Born Learning Trail in Greenville</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T12:25:40+00:00"
				data-standard-view="3h"
			>12:25 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-376524" class="title-object post-376524 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health-watch category-local-news tag-kinston tag-lenoir-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/more-than-150-to-brave-the-shave-at-annual-st-baldricks-event/" rel="bookmark">More than 150 to brave the shave at annual St. Baldrick&#8217;s event</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T12:10:27+00:00"
				data-standard-view="3h"
			>12:10 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-376502" class="title-object post-376502 post type-post status-publish format-standard has-post-thumbnail hentry category-growing-the-east category-local-news tag-kinston tag-lenoir-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2017/03/28/kinston-motel-gets-a-retro-makeover/" rel="bookmark">Kinston motel gets a retro makeover</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-03-28T11:45:20+00:00"
				data-standard-view="3h"
			>11:45 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://wnct.com/watch-live/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://wnct.com/watch-live/livestream-9/">Livestream 9</a></li>
	<li id="menu-item-338503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338503"><a href="http://wnct.com/live-stream-2/">Livestream 9: Screen 2</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://wnct.com/watch-live/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://wnct.com/watch-live/cbs-news-livestream/">CBSN Live</a></li>
	<li id="menu-item-103184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a href="http://wnct.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://wnct.com/watch-live/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051"><a href="https://mgtvwnct.wordpress.com/weather/webcams/webcam-greenville/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wnct.com/category/the-cw/">The CW</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://wnct.com/category/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-138538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138538"><a href="http://wnct.com/2015/12/23/download-the-new-wnct-9-on-your-side-news-app/">9 On Your Side Mobile App</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wnct.com/about-us/">About Us</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="https://mgtvwnct.wordpress.com/2015/06/08/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://wnct.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8057"><a href="https://mgtvwnct.wordpress.com/2015/06/08/digital-television/">Digital Television</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wnct.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-172646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172646"><a href="http://get.tv">getTV</a></li>
	<li id="menu-item-50922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50922"><a href="http://wp.me/p5MgcM-df0">Internships</a></li>
	<li id="menu-item-8025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8025"><a href="https://mgtvwnct.wordpress.com/2015/06/08/order-a-dvd/">Order A DVD</a></li>
	<li id="menu-item-8029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8029"><a href="https://mgtvwnct.wordpress.com/2015/06/08/radio-partners/">Radio Partners</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wnct.com/report-it/">Report It</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://wnct.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://wnct.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8033"><a href="https://mgtvwnct.wordpress.com/2015/06/08/wnct-history/">WNCT History</a></li>
	<li id="menu-item-366155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366155"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wnct.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 77&deg; F</li>
						<li>Lo: 55&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-376628" class="content-single post-376628 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news tag-enfield tag-halifax-county" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">1 dead, 2 injured in Enfield shooting</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WNCT Staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-03-28T13:58:13+00:00">March 28, 2017, 1:58 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-376628" class="share-twitter sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-376628" class="share-google-plus-1 sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-376628" class="share-facebook sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-376628" class="share-pinterest sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="600" height="338" src="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg 600w, https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=150 150w, https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="321704" data-permalink="http://wnct.com/2016/12/24/at-least-one-dead-in-shooting-in-wilson-county/crime-scene-tape-shooting-with-chalk-outline-5/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crime-scene-tape-shooting-with-chalk-outline" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/crime-scene-tape-shooting-with-chalk-outline.jpg?w=600" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>ENFIELD, N.C. (WNCT) &#8211; A triple shooting is under investigation in Halifax County.</p>
<p>It happened Monday night in Enfield.</p>
<p>Officers with the Enfield Police Department and deputies with the Halifax County Sheriff&#8217;s Office responded to the two hundred block of South Dr. MLK Ave about the reported shooting of a man. On arrival, they located Wendell Sanders Jr. of Enfield, who was deceased. Officers also found two additional gunshot victims at the scene. The names and conditions of those two additional victims are not being released at the current time.</p>
<p>The N.C. State Bureau of Investigation was called to assist with the investigation.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-376628" class="share-twitter sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-376628" class="share-google-plus-1 sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-376628" class="share-pinterest sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-376628" class="share-linkedin sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-376628" class="share-facebook sd-button share-icon no-text" href="http://wnct.com/2017/03/28/1-dead-2-injured-in-enfield-shooting/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wnct.com/2017/03/27/manhunt-underway-in-lenoir-for-multiple-suspects-one-shot-after-home-break-in/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">WNCT-TV 9 On Your Side provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/1-dead-2-injured-in-enfield-shooting/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wnct.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/1-dead-2-injured-in-enfield-shooting/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='376628' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="235a27c2f3" /></p>
<input type="hidden" name="genseq" value="1490729899" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-27" class="widget widget_text"><h1 class="widget-title">Trending on WNCT.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-90082c69e3a7e77811fbb9980939112a-58dabbabb8070" target="wpcom-iframe-90082c69e3a7e77811fbb9980939112a-58dabbabb8070" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwnct.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d25jdCIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,e40a20ed4a013621f481494aeea40207ef4f3a62" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="90082c69e3a7e77811fbb9980939112a" />
					</form>
		
				<iframe
						name="wpcom-iframe-90082c69e3a7e77811fbb9980939112a-58dabbabb8070"
			id="wpcom-iframe-90082c69e3a7e77811fbb9980939112a-58dabbabb8070"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-90082c69e3a7e77811fbb9980939112a-58dabbabb8070');
				var iframe = document.getElementById('wpcom-iframe-90082c69e3a7e77811fbb9980939112a-58dabbabb8070');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-90082c69e3a7e77811fbb9980939112a-58dabbabb8070'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-like-box-2" class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/wnct9"></div></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wnct.com/" rel="home">WNCT</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="331931" data-permalink="http://wnct.com/nexstar-logo-black2/" data-orig-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwnct.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WNCT.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wnct.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-170698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170698"><a href="http://wnct.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wnct.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-366154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366154"><a href="http://wnct.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv">FCC Public File</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="mailto:lhamm@wnct.com">For problems with the FCC Public File, contact lhamm@wnct.com</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/a9f893dc-5c3c-e760-27e5-ddb3c8baf746/">EEO Reports</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://wnct.com/closed-captioning/">Closed Captioning</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-7"><a href="http://wnct.com/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://wnct.com/category/weather/">Weather</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-8"><a href="http://wnct.com/category/sports/">Sports</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wnct.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wnct9">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wnct9">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/c/Wnct9">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wnct9">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwnct.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"http:\/\/wnct.com\/","postID":"376628","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wnct.com\/2017\/03\/28\/1-dead-2-injured-in-enfield-shooting\/":376628};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/1-dead-2-injured-in-enfield-shooting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#031a6a"},"singular":{"permalink":"http:\/\/wnct.com\/2017\/03\/28\/1-dead-2-injured-in-enfield-shooting\/","postType":"post","showContinueReading":true},"stationId":"wnct","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwnct.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"376628 http:\/\/wnct.com\/?p=376628","shortname":"wnct","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-14","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNluQiEQ/SGBusTUh8Zv4cKIQ4cBWa7693I1JrYam77OnF0dkzCRK3BVvigLIxpIJ+nLTD28QhOJmkMuivAbijo0aLDXbAnyG7CJIfSTuJH8xB5UOWKC/5B+HO5EZEPN3gCNLeRiYgYZkH9L1z2EjhsxdXsWASxqVaquaK6dd0m6VCVF53qZOELOaJ8C/qHiKA6a5NCmSV5lvJfIkOj8KubDAgsx2firm9Cs6dxdpubb8DVfbT7Wi+XnZu0vuQek7w=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwnct.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383720","siteName":"WNCT","siteURL":"http:\/\/wnct.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b2e0af342a4f2f7f3a307dc65779d046?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwnct.com%2F2017%2F03%2F28%2F1-dead-2-injured-in-enfield-shooting%2F","themeURL":"","xhrURL":"http:\/\/wnct.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"afd5b52968\" \/>","referer":"http:\/\/wnct.com\/2017\/03\/28\/1-dead-2-injured-in-enfield-shooting\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwnct.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwnct.wordpress.com%2F2017%2F03%2F28%2F1-dead-2-injured-in-enfield-shooting%2F","postID":"376628","shortlink":"http:\/\/wp.me\/p5MgcM-1zYE","canEditPost":"","editLink":"https:\/\/mgtvwnct.wordpress.com\/wp-admin\/post.php?post=376628&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/376628\/wnct.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 823 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwnct.com%2F2017%2F03%2F28%2F1-dead-2-injured-in-enfield-shooting%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EcSu1EhwQbzFtCI4aJ7Jd+H7TA3CC045Wu4OvClMRD+KYV6jLGlkMac4scCPFTOZBG0F5BlWeg327Y7ID/jBMzkV2w4f+rGsxh/tCrGgPUpb4zna65ks/nM5j3w1jlzapXkHw'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383720','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383720','v':'wpcom','tz':'-4','user_id':'0','post':'376628','subd':'mgtvwnct'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383720&v=wpcomvt&tz=-4&user_id=0&post=376628&subd=mgtvwnct&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtTOHVNMWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHcyZkxJUjRCNH5xSG9bdFVGP2wxRkFnVHpPSVtySDVyVVMyNnZBXU56'}]);
_stq.push([ 'clickTrackerInit', '85383720', '376628' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 37 seconds ago
	generated in 0.225 seconds
	served from batcache in 0.003 seconds
	expires in 263 seconds
-->
