<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>First Alert Forecast</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wnct.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wnct.com&amp;id=85383720&amp;t=1482489875&amp;back=http%3A%2F%2Fwnct.com%2F2016%2F12%2F23%2Ffirst-alert-forecast%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwnct.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Feed" href="http://wnct.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WNCT &raquo; Comments Feed" href="http://wnct.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="A-iV763I3EUYaI2vcg5OucLMZvnKvkTs7u_dGaAG7kM">
<meta name="Description" content="Greenville, NC weather, radar, 7-day forecast, video and updates from 9 On Your Side and WNCT 9 First Alert Weather team. Also Jacksonville, New Bern, Washington, and eastern Carolina | WNCT-TV, CBS">
<meta name="google-site-verification" content="vZaVpNY9guhl0uA5c15_e_b56s9XaGGSlaDe_P9dS-A">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2bc8dbdb3a9470ed755062c99fe04328">
<meta name="apple-itunes-app" content="app-id=389664108">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='First Alert Forecast' />
<meta name='keywords' content='First Alert Weather,' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kN0OwiAMhV9IbKaL88b4LB0iwxRKKJuvL9Ml22LCVc9Jztc/eEelOWQTMuTBeCMwuQjkgvLm4RAkY3YatAhY4h7pWOQBNpgfVaTRulAShhWxLgSHnVFPQpdqaDI9sS3Sfmettgahnpv3mFZVi0eW/NsEZMA0z1pqjRLWDqmcYnlv/qDlgUO7edXd35r2emouXXvuXh+OrIis' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://mgtvwnct.files.wordpress.com/2016/11/untitled-3.jpg" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwnct.files.wordpress.com/2016/11/wallpaper.jpg?w=1000&h=1536&crop=1 ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png?w=1000&h=165&crop=1 ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwnct.files.wordpress.com/2016/11/wallpaper.jpg ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );} body .site-header .site-header-container{background-image: url( https://mgtvwnct.files.wordpress.com/2016/11/wallpaper.jpg ), url( https://mgtvwnct.files.wordpress.com/2015/03/bg-wnct-header.png ), url( https://mgtvwnct.files.wordpress.com/2015/04/bg-wnct-repeater2.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #031a6a; } }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjtsKwjAMhl/IrtQD6IX4KNK1cUvtyabd0Ke3A70Qh6IQCCTf/yV8jAy9skUDcVPrUiBdH60xtOCfAOawSzJD49A/YRV8Bp8n1oUWLbBCkGRXZ1V0CjNcDJQdEFVoZvv6EvoBYfyKGchRqjNLQHh7s+Ye6j0+YOQWPXOgUXLKMqOaVAN4HVLTFq/tr9kepIY/s3RUQU+hg9uL9VashNgtN+YOXqWcLA=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwnct.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wnct.com/2016/12/23/first-alert-forecast/" />
<link rel='shortlink' href='http://wp.me/p5MgcM-9y' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwnct.com%2F2016%2F12%2F23%2Ffirst-alert-forecast%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwnct.com%2F2016%2F12%2F23%2Ffirst-alert-forecast%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First Alert Forecast: Seasonable and Sunny for Friday" />
<meta property="og:url" content="http://wnct.com/2016/12/23/first-alert-forecast/" />
<meta property="og:description" content="SUMMARY: Continued sunshine today with somewhat seasonable temperatures. The Christmas weekend is warmer but with rain for Saturday and dry for Christmas Day. Details: THIS MORNING: Skies are partl…" />
<meta property="article:published_time" content="2016-12-23T10:02:14+00:00" />
<meta property="article:modified_time" content="2016-12-23T10:02:43+00:00" />
<meta property="og:site_name" content="WNCT" />
<meta property="og:image" content="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wnct9" />
<meta name="twitter:image:src" content="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wnct9" />
<meta property="article:publisher" content="https://www.facebook.com/wnct9" />
<meta name="twitter:title" content="First Alert Forecast: Seasonable and Sunny for Friday" />
<meta name="twitter:description" content="SUMMARY: Continued sunshine today with somewhat seasonable temperatures. The Christmas weekend is warmer but with rain for Saturday and dry for Christmas Day. Details: THIS MORNING: Skies are partl…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=114" />
<link rel='openid.server' href='http://mgtvwnct.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwnct.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wnct.com/osd.xml" title="WNCT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="133877811759" />
	
<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1200">
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<meta name="application-name" content="WNCT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Greenville NC Breaking News, Weather &amp; Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wnct.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b2e0af342a4f2f7f3a307dc65779d046?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wnct.com/2016/12/23/first-alert-forecast/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5MgcM&#038;cscache=6&#038;csrev=4" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-592 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwnct,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:wnct.com,interactives.wnct.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/13/2016";
		s.dstEnd="11/6/2016";
		s.currentYear="2016";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='weather:first-alert-forecast:detail';
			s.eVar1='weather';
			s.eVar2='weather';
			s.eVar3='weather';
			s.eVar4='weather';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='First Alert Forecast: Seasonable and Sunny for Friday';
			s.eVar23='';
			s.eVar25='Dontae Jones';
			s.eVar41='weather:first-alert-forecast:detail';
			s.eVar42='';
			s.eVar55='http://wnct.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='weather';
			s.prop2='weather';
			s.prop3='weather';
			s.prop4='weather';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='First Alert Forecast: Seasonable and Sunny for Friday';
			s.prop23='';
			s.prop25='Dontae Jones';
			s.prop41='weather:first-alert-forecast:detail';
			s.prop42='';
			s.prop55='http://wnct.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='weather';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main" class="menu"><li class="menu-item"><a href="http://wnct.com/" rel="home">Home</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor   current-category-parent menu-item-has-children menu-item-61"><a href="http://wnct.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://wnct.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-103189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103189"><a href="http://wnct.com/tag/greenville/">Greenville</a></li>
	<li id="menu-item-103190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103190"><a href="http://wnct.com/tag/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-103188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103188"><a href="http://wnct.com/tag/kinston/">Kinston</a></li>
	<li id="menu-item-103187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103187"><a href="http://wnct.com/tag/new-bern/">New Bern</a></li>
	<li id="menu-item-103185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103185"><a href="http://wnct.com/tag/washington/">Washington</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wnct.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://wnct.com/category/news/business/">Business</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://wnct.com/category/news/community/">Community</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wnct.com/category/news/military/">Military</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-63"><a href="http://wnct.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-313207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313207"><a href="http://wnct.com/category/holiday-greetings/">Holiday Greetings</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://wnct.com/category/news/links-we-mentioned/">Links We Mentioned</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://wnct.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://wnct.com/category/international/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wnct.com/category/national/">National</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wnct.com/category/politics/">Politics</a></li>
	<li id="menu-item-191108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191108"><a href="http://wnct.com/category/national/sister-stations/">Sister Stations</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://wnct.com/category/strange/">Strange</a></li>
	<li id="menu-item-12107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12107"><a href="http://wnct.com/category/news/traffic-news/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://wnct.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://wnct.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12095"><a href="http://wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://wnct.com/weather/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wnct.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-199882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199882"><a href="http://wnct.com/2016/07/28/first-alert-9-weather-photos/">First Alert 9 Weather Photos</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-217782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217782"><a href="http://wnct.com/category/weather/kidcam/">Kidcam</a></li>
	<li id="menu-item-88441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88441"><a href="http://wnct.com/weather/webcams/webcam-east-carolina/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-234245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234245"><a href="http://wnct.com/category/people-and-places-with-pierce/">People And Places With Pierce</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://wnct.com/weather/precision-forecast/">Precision Forecast</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wnct.com/weather/radar/">Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wnct.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wnct.com/weather/severe/">Severe</a></li>
	<li id="menu-item-142648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142648"><a href="http://wnct.com/blog-category/sunday-science-tidbit/">Sunday Science Tidbit</a></li>
	<li id="menu-item-24847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24847"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
	<li id="menu-item-99734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99734"><a href="http://wnct.com/category/weather/weather-school/">Weather School</a></li>
</ul>
</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74"><a href="http://wnct.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54036"><a href="http://wnct.com/category/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wnct.com/category/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wnct.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="http://wnct.com/category/sports-feeds/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="http://wnct.com/category/sports-feeds/college-sports/">College Sports</a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://wnct.com/category/sports-feeds/golf/">Golf</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://wnct.com/category/sports-feeds/mlb/">MLB</a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://wnct.com/category/sports-feeds/nba/">NBA</a></li>
	<li id="menu-item-277099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277099"><a href="http://collegefootball.ap.org/wnct9">NCAA College Football</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://wnct.com/category/sports-feeds/nfl/">NFL</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://wnct.com/category/sports-feeds/nhl/">NHL</a></li>
	<li id="menu-item-255147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255147"><a href="http://summergames.ap.org/wnct9">Olympics</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71"><a href="http://wnct.com/category/on-your-side/">On Your Side</a>
<ul class="sub-menu">
	<li id="menu-item-255138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255138"><a href="http://wnct.com/category/on-your-side/school-watch/back-to-school/">Back To School</a></li>
	<li id="menu-item-260861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260861"><a href="http://wnct.com/category/news/community/caring-for-carolina/">Caring For Carolina</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://wnct.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="http://wnct.com/category/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wnct.com/category/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-261362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261362"><a href="http://wnct.com/category/on-your-side/growing-the-east/">Growing The East</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://wnct.com/category/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://wnct.com/category/pet-visit/">Pet Visit</a></li>
	<li id="menu-item-261363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261363"><a href="http://wnct.com/category/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12117"><a href="https://mgtvwnct.wordpress.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://wnct.com/category/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://wnct.com/category/stem-teacher-of-the-month/">STEM Teacher of the Month</a></li>
	<li id="menu-item-261376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261376"><a href="http://wnct.com/category/on-your-side/taking-care-of-you/">Taking Care Of You</a></li>
	<li id="menu-item-276258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276258"><a href="http://wnct.com/eastern-carolina-pros/fitness-pro/">ECPros</a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://wnct.com/watch-live/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://wnct.com/watch-live/livestream-9/">Livestream 9</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://wnct.com/watch-live/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://wnct.com/watch-live/cbs-news-livestream/">CBSN Live</a></li>
	<li id="menu-item-172646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172646"><a href="http://get.tv">getTV</a></li>
	<li id="menu-item-103184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a href="http://wnct.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://wnct.com/watch-live/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051"><a href="https://mgtvwnct.wordpress.com/weather/webcams/webcam-greenville/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wnct.com/category/the-cw/">The CW</a></li>
<li id="menu-item-276256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276256"><a href="http://wnct.com/eastern-carolina-pros/">ECPros</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://wnct.com/category/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-138538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138538"><a href="http://wnct.com/2015/12/23/download-the-new-wnct-9-on-your-side-news-app/">9 On Your Side Mobile App</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wnct.com/about-us/">About Us</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="https://mgtvwnct.wordpress.com/2015/06/08/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://wnct.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8057"><a href="https://mgtvwnct.wordpress.com/2015/06/08/digital-television/">Digital Television</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wnct.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-50922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50922"><a href="http://wp.me/p5MgcM-df0">Internships</a></li>
	<li id="menu-item-8025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8025"><a href="https://mgtvwnct.wordpress.com/2015/06/08/order-a-dvd/">Order A DVD</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wnct.com/report-it/">Report It</a></li>
	<li id="menu-item-8029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8029"><a href="https://mgtvwnct.wordpress.com/2015/06/08/radio-partners/">Radio Partners</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://wnct.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://wnct.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8033"><a href="https://mgtvwnct.wordpress.com/2015/06/08/wnct-history/">WNCT History</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://mediageneral.com/careers/index.htm">Work With Us</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wnct.com/" rel="home">
			<img src="https://mgtvwnct.files.wordpress.com/2016/11/wnct-logo-for-website-hompage2.png" alt="WNCT">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 53&deg; F</li>
						<li>Lo: 40&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-links-in-header-container"><ul id="menu-weather-links-in-header" class="menu inline-navigation"><li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://mgtvwnct.wordpress.com/2015/04/28/first-alert-forecast/">First Alert Forecast</a></li>
<li id="menu-item-6181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6181"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
<li id="menu-item-22611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22611"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wnct.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-61"><a href="http://wnct.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="http://wnct.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-103189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103189"><a href="http://wnct.com/tag/greenville/">Greenville</a></li>
	<li id="menu-item-103190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103190"><a href="http://wnct.com/tag/jacksonville/">Jacksonville</a></li>
	<li id="menu-item-103188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103188"><a href="http://wnct.com/tag/kinston/">Kinston</a></li>
	<li id="menu-item-103187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103187"><a href="http://wnct.com/tag/new-bern/">New Bern</a></li>
	<li id="menu-item-103185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103185"><a href="http://wnct.com/tag/washington/">Washington</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://wnct.com/category/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="http://wnct.com/category/news/business/">Business</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656"><a href="http://wnct.com/category/news/community/">Community</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://wnct.com/category/news/military/">Military</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://wnct.com/category/news/dont-miss-it/">Don&#8217;t Miss It</a></li>
	<li id="menu-item-313207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313207"><a href="http://wnct.com/category/holiday-greetings/">Holiday Greetings</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://wnct.com/category/news/links-we-mentioned/">Links We Mentioned</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="http://wnct.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://wnct.com/category/international/">International</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://wnct.com/category/national/">National</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://wnct.com/category/politics/">Politics</a></li>
	<li id="menu-item-191108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191108"><a href="http://wnct.com/category/national/sister-stations/">Sister Stations</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="http://wnct.com/category/strange/">Strange</a></li>
	<li id="menu-item-12107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12107"><a href="http://wnct.com/category/news/traffic-news/">Traffic</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/beaufort/" rel="tag">Beaufort</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/camp-lejeune/" rel="tag">Camp Lejeune</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/campaign-2016/" rel="tag">Campaign 2016</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/ecu/" rel="tag">ECU</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/havelock/" rel="tag">Havelock</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/hb2/" rel="tag">HB2</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/morehead-city/" rel="tag">Morehead City</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/pitt-community-college/" rel="tag">Pitt Community College</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/winterville/" rel="tag">Winterville</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-592" class="media-object  post-592 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-mobile-weather category-top-video category-weather tag-first-alert-weather tag-forecast tag-weather-2 post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/12/23/first-alert-forecast/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="sun-through-clouds-thrive weather" srcset="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="224159" data-permalink="http://wnct.com/2016/12/23/first-alert-forecast/sun-through-clouds-thrive-weather/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sun-through-clouds-thrive weather" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/23/first-alert-forecast/"  rel="bookmark">First Alert Forecast: Seasonable and Sunny for Friday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2016-12-23T05:02:43+00:00"
				data-standard-view="42m"
			>42 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>SUMMARY: Continued sunshine today with somewhat seasonable temperatures. The Christmas weekend is warmer but with rain for Saturday and dry &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-321223" class="media-object  post-321223 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-watch category-local-news category-news tag-consumer-news tag-herrs tag-recall">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/12/23/herrs-recalls-chipotle-flavored-chips-for-possible-contamination/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="wnct-news-bkg-herrs-recall" srcset="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="321224" data-permalink="http://wnct.com/2016/12/23/herrs-recalls-chipotle-flavored-chips-for-possible-contamination/wnct-news-bkg-herrs-recall/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wnct-news-bkg-herrs-recall" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/23/herrs-recalls-chipotle-flavored-chips-for-possible-contamination/"  rel="bookmark">Herrs recalls chipotle-flavored chips for possible contamination</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-23T04:06:02+00:00"
				data-standard-view="1h"
			>4:06 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NOTTINGHAM, PA — Herrs Foods Inc. has announced a voluntary recall of some chipotle-flavored potato chips due to possible salmonella contami&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-321136" class="title-object post-321136 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school category-local-news category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/north-pitt-wins-girls-basketball-tournament/" rel="bookmark">North Pitt wins Girls Basketball Tournament</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T23:46:21+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-321132" class="title-object post-321132 post type-post status-publish format-video has-post-thumbnail hentry category-ecu-pirates category-local-news category-nc-sports category-sports category-top-video tag-basketball tag-ecu tag-ecu-basketball tag-mens-basketball tag-ncaa-basketball tag-pirates post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/pirates-snap-losing-skid-with-big-win/" rel="bookmark">Pirates snap losing skid with big win</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T23:33:50+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-321114" class="title-object post-321114 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-top-video tag-greenville tag-pitt-county post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/kuechly-concussion-protocol-positive-example-for-growing-athletes/" rel="bookmark">Kuechly concussion protocol positive example for growing athletes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T23:04:25+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-87"><a href="http://wnct.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://wnct.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-12095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12095"><a href="http://wnct.com/weather/boating-forecast/">Boating Forecast</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="http://wnct.com/weather/closings-delays/">Closings &amp; Delays</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283"><a href="http://wnct.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-199882" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-199882"><a href="http://wnct.com/2016/07/28/first-alert-9-weather-photos/">First Alert 9 Weather Photos</a></li>
	<li id="menu-item-657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-657"><a href="http://wnct.com/category/weather/hurricane-center/">Hurricane Center</a></li>
	<li id="menu-item-217782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217782"><a href="http://wnct.com/category/weather/kidcam/">Kidcam</a></li>
	<li id="menu-item-88441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88441"><a href="http://wnct.com/weather/webcams/webcam-east-carolina/">Live Eye 9 Cameras</a></li>
	<li id="menu-item-234245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234245"><a href="http://wnct.com/category/people-and-places-with-pierce/">People And Places With Pierce</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="http://wnct.com/weather/precision-forecast/">Precision Forecast</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="http://wnct.com/weather/radar/">Radar</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="http://wnct.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://wnct.com/weather/severe/">Severe</a></li>
	<li id="menu-item-142648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142648"><a href="http://wnct.com/blog-category/sunday-science-tidbit/">Sunday Science Tidbit</a></li>
	<li id="menu-item-24847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24847"><a href="http://wnct.com/blog-category/wnct-9-first-alert-weather/">Weather Blog</a></li>
	<li id="menu-item-99734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99734"><a href="http://wnct.com/category/weather/weather-school/">Weather School</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wnct.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">32&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">93%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">30&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:16 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:01 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="http://wnct.com/category/weather/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/7day.jpg" width="90" height="50" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/DMA_View.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/weather/Local_Temps.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://ftpcontent5.worldnow.com/wnct/webcams/cam501.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-74"><a href="http://wnct.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-54036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54036"><a href="http://wnct.com/category/touchdown-friday/">Touchdown Friday</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://wnct.com/category/sports/ecu-pirates/">ECU Pirates</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://wnct.com/category/sports/high-school/">High School</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12125"><a href="http://wnct.com/category/sports-feeds/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-12126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12126"><a href="http://wnct.com/category/sports-feeds/college-sports/">College Sports</a></li>
	<li id="menu-item-12127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12127"><a href="http://wnct.com/category/sports-feeds/golf/">Golf</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12128"><a href="http://wnct.com/category/sports-feeds/mlb/">MLB</a></li>
	<li id="menu-item-12129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12129"><a href="http://wnct.com/category/sports-feeds/nba/">NBA</a></li>
	<li id="menu-item-277099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277099"><a href="http://collegefootball.ap.org/wnct9">NCAA College Football</a></li>
	<li id="menu-item-12130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12130"><a href="http://wnct.com/category/sports-feeds/nfl/">NFL</a></li>
	<li id="menu-item-12131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12131"><a href="http://wnct.com/category/sports-feeds/nhl/">NHL</a></li>
	<li id="menu-item-255147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255147"><a href="http://summergames.ap.org/wnct9">Olympics</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-321136" class="media-object  post-321136 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school category-local-news category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/12/22/north-pitt-wins-girls-basketball-tournament/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/north-pitt-girls-basketball-1222.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="north-pitt-girls-basketball-1222" srcset="https://mgtvwnct.files.wordpress.com/2016/12/north-pitt-girls-basketball-1222.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/north-pitt-girls-basketball-1222.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="321162" data-permalink="http://wnct.com/2016/12/22/north-pitt-wins-girls-basketball-tournament/north-pitt-girls-basketball-1222/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/north-pitt-girls-basketball-1222.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="north-pitt-girls-basketball-1222" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/north-pitt-girls-basketball-1222.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/north-pitt-girls-basketball-1222.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/north-pitt-wins-girls-basketball-tournament/"  rel="bookmark">North Pitt wins Girls Basketball Tournament</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T23:46:21+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>GREENVILLE, N.C. (WNCT) – The North Pitt Panthers improved to 12-0 on the year as they defeated Farmville Central 57-53. The victory allows &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-321132" class="media-object  post-321132 post type-post status-publish format-video has-post-thumbnail hentry category-ecu-pirates category-local-news category-nc-sports category-sports category-top-video tag-basketball tag-ecu tag-ecu-basketball tag-mens-basketball tag-ncaa-basketball tag-pirates post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/12/22/pirates-snap-losing-skid-with-big-win/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/bj-tyson-alley-oop.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="bj-tyson-alley-oop" srcset="https://mgtvwnct.files.wordpress.com/2016/12/bj-tyson-alley-oop.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/bj-tyson-alley-oop.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="321133" data-permalink="http://wnct.com/2016/12/22/pirates-snap-losing-skid-with-big-win/bj-tyson-alley-oop/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/bj-tyson-alley-oop.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bj-tyson-alley-oop" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/bj-tyson-alley-oop.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/bj-tyson-alley-oop.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/pirates-snap-losing-skid-with-big-win/"  rel="bookmark">Pirates snap losing skid with big win</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T23:33:50+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>GREENVILLE, N.C. (AP) – Kentrell Barkley scored 12 points and grabbed 10 rebounds to help lead East Carolina to a 76-56 win over Presbyteria&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-320971" class="title-object post-320971 post type-post status-publish format-standard has-post-thumbnail hentry category-ecu-pirates category-local-news tag-ecu tag-greenville tag-pitt-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/longtime-east-carolina-defensive-coach-rick-smith-announces-retirement/" rel="bookmark">Longtime East Carolina Defensive Coach Rick Smith announces retirement</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T16:28:48+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-320956" class="title-object post-320956 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-links-we-mentioned category-local-news category-sports tag-down-east-wood-ducks tag-kinston tag-lenoir-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/down-east-wood-ducks-taking-applications-for-seasonal-jobs/" rel="bookmark">Down East Wood Ducks taking applications for seasonal jobs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T16:18:10+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-320741" class="title-object post-320741 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-college-sports category-local-news category-nc-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/ap/dukes-allen-says-no-excuse-for-3rd-trip-in-past-year/" rel="bookmark">Suspended guard Grayson Allen trips up Duke with antics</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T18:12:39+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-71"><a href="http://wnct.com/category/on-your-side/">On Your Side</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On Your Side</h3>
					<ul class="sub-menu">
				<li id="menu-item-255138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255138"><a href="http://wnct.com/category/on-your-side/school-watch/back-to-school/">Back To School</a></li>
	<li id="menu-item-260861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260861"><a href="http://wnct.com/category/news/community/caring-for-carolina/">Caring For Carolina</a></li>
	<li id="menu-item-613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613"><a href="http://wnct.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-634"><a href="http://wnct.com/category/on-your-side/consumer-watch/">Consumer Watch</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://wnct.com/category/on-your-side/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-261362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261362"><a href="http://wnct.com/category/on-your-side/growing-the-east/">Growing The East</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635"><a href="http://wnct.com/category/on-your-side/health-watch/">Health Watch</a></li>
	<li id="menu-item-24848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24848"><a href="http://wnct.com/category/pet-visit/">Pet Visit</a></li>
	<li id="menu-item-261363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261363"><a href="http://wnct.com/category/on-your-side/positively-carolina/">Positively Carolina</a></li>
	<li id="menu-item-12117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12117"><a href="https://mgtvwnct.wordpress.com/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636"><a href="http://wnct.com/category/on-your-side/school-watch/">School Watch</a></li>
	<li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://wnct.com/category/stem-teacher-of-the-month/">STEM Teacher of the Month</a></li>
	<li id="menu-item-261376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261376"><a href="http://wnct.com/category/on-your-side/taking-care-of-you/">Taking Care Of You</a></li>
	<li id="menu-item-276258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276258"><a href="http://wnct.com/eastern-carolina-pros/fitness-pro/">ECPros</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/beaufort-county/" rel="tag">Beaufort County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/carteret-county/" rel="tag">Carteret County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/craven-county/" rel="tag">Craven County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/dare-county/" rel="tag">Dare County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/duplin-county/" rel="tag">Duplin County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/greene-county/" rel="tag">Greene County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/lenoir-county/" rel="tag">Lenoir County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/martin-county/" rel="tag">Martin County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/onslow-county/" rel="tag">Onslow County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/pamlico-county/" rel="tag">Pamlico County</a><li class="supernav-featured-tags-list-item"><a href="http://wnct.com/tag/pitt-county/" rel="tag">Pitt County</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-321223" class="media-object  post-321223 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-watch category-local-news category-news tag-consumer-news tag-herrs tag-recall">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/12/23/herrs-recalls-chipotle-flavored-chips-for-possible-contamination/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="wnct-news-bkg-herrs-recall" srcset="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="321224" data-permalink="http://wnct.com/2016/12/23/herrs-recalls-chipotle-flavored-chips-for-possible-contamination/wnct-news-bkg-herrs-recall/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wnct-news-bkg-herrs-recall" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/wnct-news-bkg-herrs-recall.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/23/herrs-recalls-chipotle-flavored-chips-for-possible-contamination/"  rel="bookmark">Herrs recalls chipotle-flavored chips for possible contamination</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2016-12-23T04:06:02+00:00"
				data-standard-view="1h"
			>4:06 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NOTTINGHAM, PA — Herrs Foods Inc. has announced a voluntary recall of some chipotle-flavored potato chips due to possible salmonella contami&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-321037" class="media-object  post-321037 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-watch category-local-news tag-greenville tag-pitt-county">
				<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/12/22/mechanic-warming-up-newer-cars-not-really-necessary/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/12/car-warming.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="car-warming" srcset="https://mgtvwnct.files.wordpress.com/2016/12/car-warming.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/12/car-warming.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="321038" data-permalink="http://wnct.com/2016/12/22/mechanic-warming-up-newer-cars-not-really-necessary/car-warming/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/car-warming.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="car-warming" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/car-warming.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/car-warming.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/mechanic-warming-up-newer-cars-not-really-necessary/"  rel="bookmark">Mechanic: Warming up newer cars not really necessary</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T18:28:28+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>GREENVILLE, N.C. (WNCT) – If you still take time to warm up your car in the morning, you might be a little outdated. Due to technology built&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-320850" class="title-object post-320850 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news tag-kinston tag-lenoir-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/kinston-man-recovering-after-being-shot-in-hand/" rel="bookmark">Kinston man recovering after being shot in hand</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T11:09:41+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-320813" class="title-object post-320813 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-consumer-watch category-news category-north-carolina tag-bbb tag-consumer-watch tag-greenville tag-pitt-county">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/bbb-issues-information-on-returning-gifts-after-the-holidays/" rel="bookmark">BBB issues information on returning gifts after the holidays</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T09:01:18+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-320800" class="title-object post-320800 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-tracker category-local-news category-news category-on-your-side tag-armed-robberies tag-craven-county tag-new-bern">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wnct.com/2016/12/22/new-bern-police-investigating-string-of-armed-robberies/" rel="bookmark">New Bern Police investigating string of armed robberies</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2016-12-22T08:25:36+00:00"
				data-standard-view=""
			>December 22, 2016</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235"><a href="http://wnct.com/watch-live/">Watch Live</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://wnct.com/watch-live/livestream-9/">Livestream 9</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://wnct.com/watch-live/cbs-episodes/">CBS Episodes</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://wnct.com/watch-live/cbs-news-livestream/">CBSN Live</a></li>
	<li id="menu-item-172646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172646"><a href="http://get.tv">getTV</a></li>
	<li id="menu-item-103184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a href="http://wnct.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://wnct.com/watch-live/tv-listings/">TV Listings</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1051"><a href="https://mgtvwnct.wordpress.com/weather/webcams/webcam-greenville/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wnct.com/category/the-cw/">The CW</a></li>
<li id="menu-item-276256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276256"><a href="http://wnct.com/eastern-carolina-pros/">ECPros</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://wnct.com/category/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-138538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138538"><a href="http://wnct.com/2015/12/23/download-the-new-wnct-9-on-your-side-news-app/">9 On Your Side Mobile App</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://wnct.com/about-us/">About Us</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="https://mgtvwnct.wordpress.com/2015/06/08/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://wnct.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-8057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8057"><a href="https://mgtvwnct.wordpress.com/2015/06/08/digital-television/">Digital Television</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://wnct.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-50922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50922"><a href="http://wp.me/p5MgcM-df0">Internships</a></li>
	<li id="menu-item-8025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8025"><a href="https://mgtvwnct.wordpress.com/2015/06/08/order-a-dvd/">Order A DVD</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://wnct.com/report-it/">Report It</a></li>
	<li id="menu-item-8029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8029"><a href="https://mgtvwnct.wordpress.com/2015/06/08/radio-partners/">Radio Partners</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://wnct.com/staff-bios/">Staff Bios</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://wnct.com/text-alerts-2/">Text Alerts</a></li>
	<li id="menu-item-8033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8033"><a href="https://mgtvwnct.wordpress.com/2015/06/08/wnct-history/">WNCT History</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://mediageneral.com/careers/index.htm">Work With Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wnct.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">32&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 53&deg; F</li>
						<li>Lo: 40&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-592" class="content-single post-592 post type-post status-publish format-video has-post-thumbnail hentry category-local-news category-mobile-weather category-top-video category-weather tag-first-alert-weather tag-forecast tag-weather-2 post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">First Alert Forecast: Seasonable and Sunny for Friday</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://mgtvwnct.files.wordpress.com/2016/11/dontae-jones.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="dontae-jones" srcset="https://mgtvwnct.files.wordpress.com/2016/11/dontae-jones.jpg?w=44&amp;h=44&amp;crop=1 44w, https://mgtvwnct.files.wordpress.com/2016/11/dontae-jones.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="306555" data-permalink="http://wnct.com/dontae-jones-3/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/11/dontae-jones.jpg" data-orig-size="5760,3240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478688912&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dontae-jones" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/11/dontae-jones.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/11/dontae-jones.jpg?w=650" />	
<span class="byline">By <a href="http://wnct.com/author/dontae-jones/" title="Posts by Dontae Jones" class="author url fn" rel="author">Dontae Jones</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2016-12-23T05:02:14+00:00">December 23, 2016, 5:02 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2016-12-23T05:02:43+00:00"
				data-standard-view="42m"
			>December 23, 2016, 5:02 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-592" class="share-twitter sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-592" class="share-google-plus-1 sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-592" class="share-facebook sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-592" class="share-pinterest sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="488" src="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=650" class="attachment-large size-large wp-post-image" alt="sun-through-clouds-thrive weather" srcset="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=650 650w, https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=150 150w, https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=300 300w, https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=768 768w, https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="224159" data-permalink="http://wnct.com/2016/12/23/first-alert-forecast/sun-through-clouds-thrive-weather/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sun-through-clouds-thrive weather" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/06/sun-through-clouds-thrive-weather.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WNCT","width":null,"height":null,"video":"1195476","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WNCT\/weather\/first-alert-forecast\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"20646764"},"omniture":{"profile":"LIN","account":"lintvwnct,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/wnct.com\/2016\/12\/23\/first-alert-forecast\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-6049" class="bullet post-6049 post type-post status-publish format-video has-post-thumbnail hentry category-hurricane-center category-local-news category-news category-top-video tag-first-alert-weather tag-hurricane-center-2 post_format-post-format-video">
<h1 class="entry-title"><a href="http://wnct.com/2016/11/28/first-alert-tropical-update/"class="entry-title-link"  rel="bookmark">First Alert Tropical Update: Hurricane Season begins on June 1, 2017</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>

<p><strong>SUMMARY</strong>: Continued sunshine today with somewhat seasonable temperatures. The Christmas weekend is warmer but with rain for Saturday and dry for Christmas Day. Details:</p>
<p><strong>THIS MORNING: </strong>Skies are partly to mostly clear this morning with light winds and temperatures in the lower to mid 30s inland and upper 30s to lower 40s along the coast.</p>
<p><strong>THIS AFTERNOON: </strong>Skies will be partly cloudy with temperatures in the lower 50s but breezy, with winds out of the east/northeast at 10 to 20 mph, especially along the coast.<strong><br />
</strong></p>
<p><a href="https://mgtvwnct.files.wordpress.com/2016/12/coastal.jpg" target="_blank"><img data-attachment-id="321242" data-permalink="http://wnct.com/2016/12/23/first-alert-forecast/coastal/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/coastal.jpg" data-orig-size="1420,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WNCT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482468383&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coastal" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/coastal.jpg?w=300&#038;h=203" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/coastal.jpg?w=650" class="alignnone size-medium wp-image-321242" src="https://mgtvwnct.files.wordpress.com/2016/12/coastal.jpg?w=300&#038;h=203" alt="coastal" width="300" height="203" srcset="https://mgtvwnct.files.wordpress.com/2016/12/coastal.jpg?w=300&amp;h=203 300w, https://mgtvwnct.files.wordpress.com/2016/12/coastal.jpg?w=600&amp;h=406 600w, https://mgtvwnct.files.wordpress.com/2016/12/coastal.jpg?w=150&amp;h=101 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://mgtvwnct.files.wordpress.com/2016/12/inland2.jpg" target="_blank"><img data-attachment-id="321243" data-permalink="http://wnct.com/2016/12/23/first-alert-forecast/inland-3/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/inland2.jpg" data-orig-size="1435,974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WNCT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482468367&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inland" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/inland2.jpg?w=300&#038;h=204" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/inland2.jpg?w=650" class="alignnone size-medium wp-image-321243" src="https://mgtvwnct.files.wordpress.com/2016/12/inland2.jpg?w=300&#038;h=204" alt="inland" width="300" height="204" srcset="https://mgtvwnct.files.wordpress.com/2016/12/inland2.jpg?w=300&amp;h=204 300w, https://mgtvwnct.files.wordpress.com/2016/12/inland2.jpg?w=600&amp;h=408 600w, https://mgtvwnct.files.wordpress.com/2016/12/inland2.jpg?w=150&amp;h=102 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>TONIGHT: </strong>Skies will be mostly cloudy with lows falling into the upper 30&#8217;s inland to mid 40&#8217;s along the coast.</p>
<p><a href="https://mgtvwnct.files.wordpress.com/2016/12/tonight9.jpg" target="_blank"><img data-attachment-id="321244" data-permalink="http://wnct.com/2016/12/23/first-alert-forecast/tonight-10/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/tonight9.jpg" data-orig-size="1252,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WNCT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482468405&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tonight" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/tonight9.jpg?w=300&#038;h=207" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/tonight9.jpg?w=650" class="alignnone size-medium wp-image-321244" src="https://mgtvwnct.files.wordpress.com/2016/12/tonight9.jpg?w=300&#038;h=207" alt="tonight" width="300" height="207" srcset="https://mgtvwnct.files.wordpress.com/2016/12/tonight9.jpg?w=300&amp;h=207 300w, https://mgtvwnct.files.wordpress.com/2016/12/tonight9.jpg?w=600&amp;h=414 600w, https://mgtvwnct.files.wordpress.com/2016/12/tonight9.jpg?w=150&amp;h=104 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>WEEKEND</strong>: Shower are expected for Christmas Eve, but the rain will subside during the overnight hours bringing sun and warmer than average temperatures for Christmas Day.</p>
<p><a href="https://mgtvwnct.files.wordpress.com/2016/12/social1.jpg" target="_blank"><img data-attachment-id="320966" data-permalink="http://wnct.com/2016/12/23/first-alert-forecast/social-3/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/social1.jpg" data-orig-size="1467,885" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WNCT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482421366&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/social1.jpg?w=300&#038;h=181" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/social1.jpg?w=650" class="alignnone size-medium wp-image-320966" src="https://mgtvwnct.files.wordpress.com/2016/12/social1.jpg?w=300&#038;h=181" alt="social" width="300" height="181" srcset="https://mgtvwnct.files.wordpress.com/2016/12/social1.jpg?w=300&amp;h=181 300w, https://mgtvwnct.files.wordpress.com/2016/12/social1.jpg?w=600&amp;h=362 600w, https://mgtvwnct.files.wordpress.com/2016/12/social1.jpg?w=150&amp;h=90 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://mgtvwnct.files.wordpress.com/2016/12/weekend.jpg" target="_blank"><img data-attachment-id="321245" data-permalink="http://wnct.com/2016/12/23/first-alert-forecast/weekend/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/12/weekend.jpg" data-orig-size="1581,1005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WNCT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482468289&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weekend" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/12/weekend.jpg?w=300&#038;h=191" data-large-file="https://mgtvwnct.files.wordpress.com/2016/12/weekend.jpg?w=650" class="alignnone size-medium wp-image-321245" src="https://mgtvwnct.files.wordpress.com/2016/12/weekend.jpg?w=300&#038;h=191" alt="weekend" width="300" height="191" srcset="https://mgtvwnct.files.wordpress.com/2016/12/weekend.jpg?w=300&amp;h=191 300w, https://mgtvwnct.files.wordpress.com/2016/12/weekend.jpg?w=600&amp;h=382 600w, https://mgtvwnct.files.wordpress.com/2016/12/weekend.jpg?w=150&amp;h=95 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p><strong>TROPICS:</strong>  Atlantic Hurricane Season begins on June 1, 2017. <a href="http://wnct.com/category/weather/hurricane-center/">Click here for your tropical update.</a></p>
<p><a href="https://mgtvwnct.files.wordpress.com/2016/11/tropical1.jpg" target="_blank"><img data-attachment-id="309328" data-permalink="http://wnct.com/2016/12/23/first-alert-forecast/tropical-39/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/11/tropical1.jpg" data-orig-size="1912,1064" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WNCT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480349633&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tropical" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/11/tropical1.jpg?w=300&#038;h=167" data-large-file="https://mgtvwnct.files.wordpress.com/2016/11/tropical1.jpg?w=650" class="alignnone size-medium wp-image-309328" src="https://mgtvwnct.files.wordpress.com/2016/11/tropical1.jpg?w=300&#038;h=167" alt="tropical" width="300" height="167" srcset="https://mgtvwnct.files.wordpress.com/2016/11/tropical1.jpg?w=300&amp;h=167 300w, https://mgtvwnct.files.wordpress.com/2016/11/tropical1.jpg?w=600&amp;h=334 600w, https://mgtvwnct.files.wordpress.com/2016/11/tropical1.jpg?w=150&amp;h=83 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p><b>THANK YOU FOR TRUSTING WNCT 9 FIRST ALERT WEATHER!</b> Weather changes quickly.  Your full team of First Alert meteorologists- Jerry Jackson, Dontae Jones, Candice Boling, Pierce Legeion and David Sawyer- will keep you updated.</p>
<p>To follow us &#8220;on the go&#8221;, check out these links:<br />
&#8211; Follow WNCT 9 First Alert Weather on Twitter by <a href="https://twitter.com/wnct9weather"class=""  target="_blank" target="_blank">CLICKING HERE</a>.<br />
&#8211; Connect with WNCT 9 First Alert Weather and join a growing network of friends with WNCT 9 First Alert Weather on Facebook by <a href="https://www.facebook.com/wnct9weather"class=""  target="_blank" target="_blank">CLICKING HERE</a>.<br />
&#8211; Download our WNCT 9 First Alert Weather app, available for free in the <a href="https://itunes.apple.com/us/app/wnct-weather/id805618191?mt=8"class=""  target="_blank">Apple App Store</a> and the <a href="https://play.google.com/store/apps/details?id=com.wnct.android.weather"class=""  target="_blank">Google Play store</a>. You can see First Alert VIPIR 9, detailed forecasts, weather maps,  and severe weather alerts.</p>
<p>&nbsp;</p>
<div class="sc-wxgallery-base"><div class="wxgallery_wrap"><div class="wxgallery_item wxgalleryimage0_wrap item_0"><div id="wxgalleryimage1_main" class="wxgalleryimage wxgalleryimage1">
<img src="http://wx.wnct.com/weather/7day.jpg">
</div></div><div class="wxgallery_item wxgalleryimage1_wrap item_1 bye"><div id="wxgalleryimage2_main" class="wxgalleryimage wxgalleryimage2">
<img src="http://wx.wnct.com/weather/7dayCoast.jpg">
</div></div><div class="wxgallery_item wxgalleryimage2_wrap item_2 bye"><div id="wxgalleryimage3_main" class="wxgalleryimage wxgalleryimage3">
<img src="http://wx.wnct.com/weather/Day_Planner.jpg">
</div></div><div class="wxgallery_item wxgalleryhtml3_wrap item_3 bye"><div id="wxgalleryhtml4_main" class="wxgalleryhtml wxgalleryhtml4">
		<div id="greenville-nc-hourly-4b4b55cb" class="sc-wx-base city-USNC0281">
			<div class="fcast_hourly_base">
				<h3><span class="fcast_location">Greenville, NC</span><span class="fcast_type"> Hourly Forecast</span></h3>

				<div class="fchourlygraph">
					<!-- HOURLY GRAPH WILL BE GENERATED HERE -->
				</div>
				<div class="fcast_hourly_wrap">
					<div class="hr-fcast-wrap">
						<div class="scroll-indicator">
							<div class="scroll-right-icon lin-icon-arrow-right"></div>
						</div>
						<div class="hr-fcast-scroller">
							<div class="hr-fcast-content" style="width: 2840px;">
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">6am</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/102.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>32</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">7am</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/102.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>32</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">8am</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/65.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>33</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">9am</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/65.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>38</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">10am</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/65.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>42</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">11am</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>45</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">12pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>48</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">1pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>51</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">2pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>52</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">3pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>52</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">4pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>51</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">5pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>48</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">6pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>44</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">0%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">7pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>42</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">8pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/102.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>41</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">9pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>41</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">10pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>42</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">11pm</div>
											<div class="date-day">Fri</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>41</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">12am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>41</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">1am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/99.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>41</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">2am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/99.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>42</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">3am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/99.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>42</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">4am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>42</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">20%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">5am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>44</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">6am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>44</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">20%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">7am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/106.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>47</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">50%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">8am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/87.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>48</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">50%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">9am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/87.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>51</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">60%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">10am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/87.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>52</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">60%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">11am</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/82.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>56</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">60%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">12pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/87.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>57</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">70%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">1pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>57</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">20%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">2pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>59</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">20%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">3pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>59</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">20%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">4pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>59</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">5pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/67.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>56</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">6pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/99.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>53</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">7pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/103.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>52</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">8pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/99.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>51</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">9pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/99.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>50</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">10pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/99.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>50</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">11pm</div>
											<div class="date-day">Sat</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/99.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>49</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">12am</div>
											<div class="date-day">Sun</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>49</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">1am</div>
											<div class="date-day">Sun</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>48</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">2am</div>
											<div class="date-day">Sun</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>48</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">3am</div>
											<div class="date-day">Sun</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>47</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
																	<div class="hr-fcast-time-wrap clear">
										<div class="hr-fcast-time clear">
											<div class="date-time">4am</div>
											<div class="date-day">Sun</div>
										</div>
										<div class="hr-fcast-icon-wrap clear">
											<img class="hr-fcast-icon image" src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" />
										</div>
										<div class="hr-fcast-detail clear">
											<div class="hr-fcast-temp"><span>47</span>&deg;&nbsp;F</div>
																							<div class="hr-fcast-precip">
													<div class="hr-fcast-precip-label">precip:</div>
													<div class="hr-fcast-precip-data">10%</div>
												</div>
																					</div>
									</div>
															</div>
						</div>
					</div>
				</div>
				<div class="clear"></div>
				<script>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</script>
			</div>
		</div>
		
</div></div></div><div class="wxgalleryscrollable"><div id="wxgalleryimage0" class="wxgalleryscrollitem"><div class="wxgallerythumb"><img alt="Inland Forecast" src="http://wx.wnct.com/weather/7day.jpg"></div><div class="wxgallerylabel">Inland Forecast</div></div><div id="wxgalleryimage1" class="wxgalleryscrollitem"><div class="wxgallerythumb"><img alt="Coastal Forecast" src="http://wx.wnct.com/weather/7dayCoast.jpg"></div><div class="wxgallerylabel">Coastal Forecast</div></div><div id="wxgalleryimage2" class="wxgalleryscrollitem"><div class="wxgallerythumb"><img alt="Day Planner" src="http://wx.wnct.com/weather/Day_Planner.jpg"></div><div class="wxgallerylabel">Day Planner</div></div><div id="wxgalleryhtml3" class="wxgalleryscrollitem"><div class="wxgallerythumb"><img alt="Hourly Forecast" src="http://wx.wnct.com/weather/Day_Planner.jpg"></div><div class="wxgallerylabel">Hourly Forecast</div></div></div></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-592" class="share-twitter sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-592" class="share-google-plus-1 sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-592" class="share-pinterest sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-592" class="share-linkedin sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-592" class="share-facebook sd-button share-icon no-text" href="http://wnct.com/2016/12/23/first-alert-forecast/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-85383720-592-585d00135e90f' data-src='//widgets.wp.com/likes/#blog_id=85383720&amp;post_id=592&amp;origin=mgtvwnct.wordpress.com&amp;obj_id=85383720-592-585d00135e90f' data-name='like-post-frame-85383720-592-585d00135e90f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-6049" class="figurehead-object  post-6049 post type-post status-publish format-video has-post-thumbnail hentry category-hurricane-center category-local-news category-news category-top-video tag-first-alert-weather tag-hurricane-center-2 post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/11/28/first-alert-tropical-update/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/11/tropical-update-2016.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="tropical-update-2016" srcset="https://mgtvwnct.files.wordpress.com/2016/11/tropical-update-2016.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/11/tropical-update-2016.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="298750" data-permalink="http://wnct.com/2016/11/28/first-alert-tropical-update/tropical-update-2016/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/11/tropical-update-2016.jpg" data-orig-size="1918,1079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WNCT&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478424701&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tropical-update-2016" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/11/tropical-update-2016.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/11/tropical-update-2016.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2016/11/28/first-alert-tropical-update/"  rel="bookmark">First Alert Tropical Update: Hurricane Season begins on June 1, 2017</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-314940" class="figurehead-object  post-314940 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-links-we-mentioned category-local-news tag-christmas-parade tag-greenville tag-morehead-city">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/12/09/eastern-n-c-christmas-parades-get-underway-this-weekend/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2015/12/uptown-holiday.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="uptown holiday" srcset="https://mgtvwnct.files.wordpress.com/2015/12/uptown-holiday.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2015/12/uptown-holiday.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="126294" data-permalink="http://wnct.com/2015/12/04/uptown-greenville-celebrates-the-holidays/uptown-holiday/" data-orig-file="https://mgtvwnct.files.wordpress.com/2015/12/uptown-holiday.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="uptown holiday" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2015/12/uptown-holiday.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2015/12/uptown-holiday.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2016/12/09/eastern-n-c-christmas-parades-get-underway-this-weekend/"  rel="bookmark">Eastern N.C. Christmas parades get underway this weekend</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-311462" class="figurehead-object  post-311462 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-links-we-mentioned category-local-news tag-christmas tag-greenville tag-morehead-city">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/12/02/weekend-christmas-celebrations-kick-off-across-east/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2015/11/beaufort-christmas.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="BEAUFORT CHRISTMAS" srcset="https://mgtvwnct.files.wordpress.com/2015/11/beaufort-christmas.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2015/11/beaufort-christmas.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="114986" data-permalink="http://wnct.com/2015/11/18/beaufort-named-8th-best-town-in-america-for-the-holidays/beaufort-christmas/" data-orig-file="https://mgtvwnct.files.wordpress.com/2015/11/beaufort-christmas.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BEAUFORT CHRISTMAS" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2015/11/beaufort-christmas.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2015/11/beaufort-christmas.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2016/12/02/weekend-christmas-celebrations-kick-off-across-east/"  rel="bookmark">Weekend Christmas celebrations kick off across East</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-284220" class="figurehead-object  post-284220 post type-post status-publish format-video has-post-thumbnail hentry category-hurricane-center category-local-news category-north-carolina category-top-video tag-greenville tag-pitt-county post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wnct.com/2016/10/07/mccrory-increased-rainfall-potential-flooding-and-power-outages-possible-as-hurricane-matthew-moves-north/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwnct.files.wordpress.com/2016/10/mccrory-on-flooding.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="mccrory-on-flooding" srcset="https://mgtvwnct.files.wordpress.com/2016/10/mccrory-on-flooding.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwnct.files.wordpress.com/2016/10/mccrory-on-flooding.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="284465" data-permalink="http://wnct.com/2016/10/07/mccrory-increased-rainfall-potential-flooding-and-power-outages-possible-as-hurricane-matthew-moves-north/mccrory-on-flooding/" data-orig-file="https://mgtvwnct.files.wordpress.com/2016/10/mccrory-on-flooding.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1475856584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mccrory-on-flooding" data-image-description="" data-medium-file="https://mgtvwnct.files.wordpress.com/2016/10/mccrory-on-flooding.jpg?w=300" data-large-file="https://mgtvwnct.files.wordpress.com/2016/10/mccrory-on-flooding.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wnct.com/2016/10/07/mccrory-increased-rainfall-potential-flooding-and-power-outages-possible-as-hurricane-matthew-moves-north/"  rel="bookmark">McCrory: Historic flooding likely from Hurricane Matthew</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wnct.com/2016/12/21/kinston-teen-displaced-during-holiday-season-due-to-hurricane-matthew/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

				<p class="no-comments">Comments are closed.</p>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-27" class="widget widget_text"><h1 class="widget-title">Trending on WNCT.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-da3a82c4b83108aafcd3cc5cbf6e2303-585d00136578b" target="wpcom-iframe-da3a82c4b83108aafcd3cc5cbf6e2303-585d00136578b" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwnct.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="295px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d25jdCIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI5NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,e40a20ed4a013621f481494aeea40207ef4f3a62" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="da3a82c4b83108aafcd3cc5cbf6e2303" />
					</form>
		
				<iframe
						name="wpcom-iframe-da3a82c4b83108aafcd3cc5cbf6e2303-585d00136578b"
			id="wpcom-iframe-da3a82c4b83108aafcd3cc5cbf6e2303-585d00136578b"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="295px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-da3a82c4b83108aafcd3cc5cbf6e2303-585d00136578b');
				var iframe = document.getElementById('wpcom-iframe-da3a82c4b83108aafcd3cc5cbf6e2303-585d00136578b');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-da3a82c4b83108aafcd3cc5cbf6e2303-585d00136578b'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wnct.com/" rel="home">WNCT</a></h2>
																												<p>All content © Copyright 2000 - 2016 Media General Communications Holdings, LLC. A Media General Company.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wnct.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-170698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170698"><a href="http://wnct.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wnct.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://mediageneral.com/careers/index.htm">Work With Us</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv">FCC Public File</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="mailto:lhamm@wnct.com">For problems with the FCC Public File, contact lhamm@wnct.com</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/a9f893dc-5c3c-e760-27e5-ddb3c8baf746/">EEO Reports</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wnct-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://wnct.com/closed-captioning/">Closed Captioning</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-7"><a href="http://wnct.com/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://wnct.com/category/weather/">Weather</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://wnct.com/category/sports/">Sports</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wnct.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wnct9">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wnct9">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/c/Wnct9">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+Wnct9/" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wnct9">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wnct.com/watch-live/" data-banner-id="209546">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #2780DA; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			Watch Live: WNCT 9 On Your Side Morning Edition		</div>
			</div>
</div>
<!-- End Banner Planner -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85383720" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wnct.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WNCT" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="10d7603c7c" /><input type="hidden" name="_wp_http_referer" value="/2016/12/23/first-alert-forecast/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wnct.com\/2016\/12\/23\/first-alert-forecast\/":592};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/23/first-alert-forecast/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s2.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/css/wxshortcodes.css?m=1476136247h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#031a6a"},"singular":{"permalink":"http:\/\/wnct.com\/2016\/12\/23\/first-alert-forecast\/","postType":"post"},"stationId":"wnct","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwnct.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"592 https:\/\/mgtvwnct.wordpress.com\/?p=592","shortname":"wnct","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less"};
var webpackFlags = {"feature":"","hasGallery":"1","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-14","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkttOwzAMhl+IJGrZJLhAPEuaeJmDcyCHjr49ySqkDhCH7dbx9zn+ZXGKTAVfwBdhs9Awo4L4xm2+E5snV1mkatBnQfgCWbxWqHCUXhOkH5pVcK6V2ArZTk8inzDCf6CLwmewHMG1thljk3vmQKMUuciCqrO2/TQt3Enj8YCKxRBr5A79hwe9oqrXQdVrSFmFBNuOP07Sh8hNLJyCMS2UMENKqL8s+ovFUJgk8an2aK/bVS2KYLxig0teyRRqBrpd1IgWyK2a9Wy+sWxOZ2TdZc9KJr2kpan6yTy7p2H3MNwPw+O4t+/DABm8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwnct.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383720","siteName":"WNCT","siteURL":"http:\/\/wnct.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/b2e0af342a4f2f7f3a307dc65779d046?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwnct.com%2F2016%2F12%2F23%2Ffirst-alert-forecast%2F","themeURL":"","xhrURL":"http:\/\/wnct.com\/wp-admin\/admin-ajax.php","nonce":"2e8fb440df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8e3ebbbe7f\" \/>","referer":"http:\/\/wnct.com\/2016\/12\/23\/first-alert-forecast\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwnct.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwnct.wordpress.com%2F2016%2F12%2F23%2Ffirst-alert-forecast%2F","postID":"592","shortlink":"http:\/\/wp.me\/p5MgcM-9y","canEditPost":"","editLink":"https:\/\/mgtvwnct.wordpress.com\/wp-admin\/post.php?post=592&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 753 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwnct.com%2F2016%2F12%2F23%2Ffirst-alert-forecast%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wnct.com\/wp-admin\/admin-ajax.php","nonce":"87d4558c31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mgtvwnct.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwnct.com%2F2016%2F12%2F23%2Ffirst-alert-forecast%2F","blog_id":"85383720","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85383720&v=wpcom&tz=-5&user_id=0&subd=mgtvwnct","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkd1uwjAMhV9oqVUJNm6mPQry0rR1l7/ZDmVvv0SiDE1wxZWto+Pv2Ams2dgU1UWFUEz2ZaIogEOgaD6RIaCo49qZdHLMNDj507pFXuABwSql2AjXbnNTtL40ziIgmeI9ffkujn8upbt13cmyyKmI87A4zWi/zCb8n9HZhco/UQZf7wtuIIQaC+v5KHNitanli6KSbWtU13E9T+h9W+NZ2uWa0SftbBFN4WnkKtSNiZ2tXzIx5vkB+Oa1chI1o0dikBmZ4rTVOvQR3vvdod+/9fvd6/ILghXMkw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383720','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383720','v':'wpcom','tz':'-5','user_id':'0','post':'592','subd':'mgtvwnct'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383720&v=wpcomvt&tz=-5&user_id=0&post=592&subd=mgtvwnct&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE91XTVqXW1uJjMzLm5jc2IyLEYla29MaWdqVUoldDk/bGk9K34sWUpjMWZmWmN5TERhS1NKZ2JLM0RDLFVOMWxkU3B0ZjFRdlhpYmNwZV1JUSY/TDFSdHgwb1hmP29IMi5FRHAwb3hNaXBQUll6VHVOfk9MR11EaTF1YXUvMnMuQmlDK1Q4SDFiT3VtLz0uTHNQbHw='}]);
_stq.push([ 'clickTrackerInit', '85383720', '592' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
